<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name="google-site-verification" content="SNFV-tjEpiwGG7wRy2DGLked7ryb8fdnr0o-_y9Rsa8" />
<meta name="msvalidate.01" content="4B535F7EB2971D1FCBA5D1D3E3E292C3" />
<link rel="pingback" href="http://papreplive.com/xmlrpc.php" />
<meta property="og:image" content="https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?resize=1000%2C600" />
<meta name="twitter:image" content="https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?resize=1000%2C600" />
<meta property="og:type" content="article" />
<meta property="og:description" content="	
		NEWTOWN TWP. &gt;&gt; What more can be said about Marple Newtown’s Luke Zimmerman? He was the man. Zimmerman’s made a lot of #Magic in a 2018 season that ended at Penn State University’s Medlar Field at Lubrano Park, when his walk-off single in the bottom of the 10th inning gave Marple Newtown the PIAA Class [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://papreplive.com/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/">
<meta name="twitter:title" content="All-Delco Baseball: Clutch Zimmerman delivered #Magic for Marple Newtown">
<meta name="twitter:description" content="	
		NEWTOWN TWP. &gt;&gt; What more can be said about Marple Newtown’s Luke Zimmerman? He was the man. Zimmerman’s made a lot of #Magic in a 2018 season that ended at Penn State University’s Medlar Field at Lubrano Park, when his walk-off single in the bottom of the 10th inning gave Marple Newtown the PIAA Class [&hellip;]">
<title>All-Delco Baseball: Clutch Zimmerman delivered #Magic for Marple Newtown &#8211; PA Prep Live</title>
<link rel='dns-prefetch' href='//local.digitalfirstmedia.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PA Prep Live &raquo; Feed" href="http://papreplive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PA Prep Live &raquo; Comments Feed" href="http://papreplive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PA Prep Live &raquo; All-Delco Baseball: Clutch Zimmerman delivered #Magic for Marple Newtown Comments Feed" href="http://papreplive.com/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/papreplive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='front-css-css'  href='http://papreplive.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://papreplive.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='font_awsome_frontend-css'  href='http://papreplive.com/wp-content/plugins/forms-contact/style/iconfonts/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://papreplive.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-general-css'  href='//papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-icons-css'  href='//papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/icons.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-event-statistics-css'  href='//papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/css/sportspress-match-stats.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-sponsors-css'  href='//papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-sponsors/css/sportspress-sponsors.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-timelines-css'  href='//papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-timelines/css/sportspress-timelines.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-tournaments-css'  href='//papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/css/sportspress-tournaments.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-tournaments-ltr-css'  href='//papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/css/sportspress-tournaments-ltr.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-bracket-css'  href='//papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/css/jquery.bracket.min.css?ver=0.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-twitter-css'  href='//papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-twitter/css/sportspress-twitter.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-user-scores-css'  href='//papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-user-scores/css/sportspress-user-scores.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500&#038;subset=cyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%2Cvietnamese&#038;ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-style-css'  href='//papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress-style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-style-ltr-css'  href='//papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress-style-ltr.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://papreplive.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.14.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button {
					color: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus {
					color: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled {
					color: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://papreplive.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://papreplive.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://papreplive.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://papreplive.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://papreplive.com/wp-content/themes/the-league/style.css?ver=4.9.6' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://papreplive.com/wp-content/themes/the-league/css/reset.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://papreplive.com/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://papreplive.com/wp-content/themes/the-league/css/media-queries.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://papreplive.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='http://papreplive.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://papreplive.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<style type="text/css"> /* SportsPress Frontend CSS */ .sp-event-calendar tbody td a,.sp-event-calendar tbody td a:hover{background: none;}.sp-data-table th,.sp-calendar th,.sp-data-table tfoot,.sp-calendar tfoot,.sp-button,.sp-heading{background:#2b353e !important}.sp-calendar tbody a{color:#2b353e !important}.sp-data-table tbody,.sp-calendar tbody{background: #f4f4f4 !important}.sp-data-table tbody,.sp-calendar tbody{color: #222222 !important}.sp-data-table th,.sp-data-table th a,.sp-data-table tfoot,.sp-data-table tfoot a,.sp-calendar th,.sp-calendar th a,.sp-calendar tfoot,.sp-calendar tfoot a,.sp-button,.sp-heading{color: #ffffff !important}.sp-data-table tbody a,.sp-data-table tbody a:hover,.sp-calendar tbody a:focus{color: #00a69c !important}.sp-highlight,.sp-calendar td#today{background: #ffffff !important}.sp-statistic-bar{background:#2b353e}.sp-statistic-bar-fill{background:#00a69c}.sp-tournament-bracket .sp-event{border-color:#ffffff !important}.sp-tournament-bracket .sp-team .sp-team-name:before{border-left-color:#ffffff !important}.sp-tournament-bracket .sp-event .sp-event-main, .sp-tournament-bracket .sp-team .sp-team-name{color:#222222 !important}.sp-tournament-bracket .sp-team .sp-team-name.sp-heading{color:#ffffff !important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-caption{background:#2b353e !important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-caption{border-color:#111b24 !important}.sp-table-caption,.sp-data-table,.sp-data-table tfoot,.sp-template .sp-view-all-link,.sp-template-gallery .sp-gallery-group-name,.sp-template-gallery .sp-gallery-wrapper,.sp-template-countdown .sp-event-name,.sp-countdown time,.sp-template-details dl,.sp-event-statistics .sp-statistic-bar,.sp-tournament-bracket .sp-team-name,.sp-profile-selector{background:#f4f4f4 !important}.sp-table-caption,.sp-data-table,.sp-data-table td,.sp-template .sp-view-all-link,.sp-template-gallery .sp-gallery-group-name,.sp-template-gallery .sp-gallery-wrapper,.sp-template-countdown .sp-event-name,.sp-countdown time,.sp-countdown span,.sp-template-details dl,.sp-event-statistics .sp-statistic-bar,.sp-tournament-bracket thead th,.sp-tournament-bracket .sp-team-name,.sp-tournament-bracket .sp-event,.sp-profile-selector{border-color:#dadada !important}.sp-tournament-bracket .sp-team .sp-team-name:before{border-left-color:#dadada !important;border-right-color:#dadada !important}.sp-data-table .sp-highlight,.sp-data-table .highlighted td,.sp-template-scoreboard td:hover{background:#eeeeee !important}.sp-template *,.sp-data-table *,.sp-table-caption,.sp-data-table tfoot a:hover,.sp-template .sp-view-all-link a:hover,.sp-template-gallery .sp-gallery-group-name,.sp-template-details dd,.sp-template-event-logos .sp-team-result,.sp-template-event-blocks .sp-event-results,.sp-template-scoreboard a,.sp-template-scoreboard a:hover,.sp-tournament-bracket,.sp-tournament-bracket .sp-event .sp-event-title:hover,.sp-tournament-bracket .sp-event .sp-event-title:hover *{color:#222222 !important}.sp-template .sp-view-all-link a,.sp-countdown span small,.sp-template-event-calendar tfoot a,.sp-template-event-blocks .sp-event-date,.sp-template-details dt,.sp-template-scoreboard .sp-scoreboard-date,.sp-tournament-bracket th,.sp-tournament-bracket .sp-event .sp-event-title,.sp-template-scoreboard .sp-scoreboard-date,.sp-tournament-bracket .sp-event .sp-event-title *{color:rgba(34,34,34,0.5) !important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-item a,.sp-template-gallery .gallery-caption,.sp-template-scoreboard .sp-scoreboard-nav,.sp-tournament-bracket .sp-team-name:hover,.sp-tournament-bracket thead th,.sp-tournament-bracket .sp-heading{color:#ffffff !important}.sp-template a,.sp-data-table a,.sp-tab-menu-item-active a, .sp-tab-menu-item-active a:hover,.sp-template .sp-message{color:#00a69c !important}.sp-template-gallery .gallery-caption strong,.sp-tournament-bracket .sp-team-name:hover,.sp-template-scoreboard .sp-scoreboard-nav,.sp-tournament-bracket .sp-heading{background:#00a69c !important}.sp-tournament-bracket .sp-team-name:hover,.sp-tournament-bracket .sp-heading,.sp-tab-menu-item-active a, .sp-tab-menu-item-active a:hover,.sp-template .sp-message{border-color:#00a69c !important}.sp-data-table th,.sp-data-table td{text-align: left !important}.sp-data-table th,.sp-data-table td{padding: 10px !important}</style><script type='text/javascript' src='http://papreplive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://papreplive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/papreplive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://local.digitalfirstmedia.com/common/dfm/assets/js/dfm-core-level1.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var huge_it_obj = {"nonce":"3878f2cfa4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/forms-contact/js/recaptcha_front.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/js/jquery.bracket.min.js?ver=0.11.0'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.14.0'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.14.0'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.14.0'></script>
<link rel='https://api.w.org/' href='http://papreplive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://papreplive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://papreplive.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DLN ALL-AREA: Girls&#8217; Track and Field First Team, Second Team and Honorable Mention' href='http://papreplive.com/2018/07/04/dln-all-area-girls-track-and-field-first-team-second-team-and-honorable-mention/' />
<link rel='next' title='Baseball: The All-Delco teams' href='http://papreplive.com/2018/07/05/baseball-the-all-delco-teams/' />
<meta name="generator" content="WordPress 4.9.6" />
<meta name="generator" content="SportsPress 2.4.2" />
<meta name="generator" content="SportsPress Pro 2.4.2" />
<meta name="generator" content="WooCommerce 3.3.2" />
<link rel='shortlink' href='https://wp.me/p6cK5k-lpH' />
<link rel="alternate" type="application/json+oembed" href="http://papreplive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpapreplive.com%2F2018%2F07%2F05%2Fall-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://papreplive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpapreplive.com%2F2018%2F07%2F05%2Fall-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown%2F&#038;format=xml" />

    <script type="text/javascript" src="http://local.denverpost.com/common/dfm/dfm-core.js"></script>
    <!-- DFM API -->
    <script type="text/javascript">
        dfm.api("data","siteId",            "");
        dfm.api("data","company",           "");
        dfm.api("data","siteName",          "PA Prep Live");
        dfm.api("data","siteDomain",        "papreplive.com");
        dfm.api("data","currentDomain",     "papreplive.com");
        dfm.api("data","contentId",         "");
        dfm.api("data","sectionName",       "Spring Sports");
        dfm.api("data","pageID",            "");
        dfm.api("data","pageUrl",           "/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/");
        dfm.api("data","pageTitle",         "All-Delco Baseball: Clutch Zimmerman delivered #Magic for Marple Newtown");
        dfm.api("data","sectionId",         "");
        dfm.api("data","keywords",          "");
        dfm.api("data","adTaxonomy",        "");
        dfm.api("data","Taxonomy1",         "Blogs");
        dfm.api("data","Taxonomy2",         "Spring Sports");
        dfm.api("data","Taxonomy3",         "");
        dfm.api("data","Taxonomy4",         "");
        dfm.api("data","kv",                "Spring Sports");
        dfm.api("data","googleUA",          "UA-61435456-27");
        dfm.api("data","contentGeography",  "");
        dfm.api("data","contentRegion",     "");
        dfm.api("data","contentPostalCode", "");
        dfm.api("data","contentPrice",      "");
        dfm.api("data","contentChannel",    "");
        dfm.api("data","contentType",       "");
        dfm.api("data","contentCity",       "");
        //Extra
        dfm.api("data","errorType",         "");
        dfm.api("data","pageType",          "");
        dfm.api("data", "quantcast",        "");
        dfm.api("data", "comscore",         "8030909");
    </script>
    

		<!-- GTM Data Layer -->
		<script type="text/javascript">
		  var dfm_gtm_dataLayer = true;

		var dfm_gtm_publisherproduct = dfm.api("data","currentDomain");
		var dataLayer_gaua = dfm.api("data", "googleUA");
		var dataLayer_digitalpublisher = dfm.api("data", "company");
		var dataLayer_taxonomy1 = dfm.api("data","Taxonomy1");
		var dataLayer_taxonomy2 = dfm.api("data","Taxonomy2");
		var dataLayer_quantcast = dfm.api("data", "quantcast");
		var dataLayer_comscore = dfm.api("data", "comscore");

		  analyticsEvent = function() {};
		  analyticsSocial = function() {};
		  analyticsVPV = function() {};
		  analyticsClearVPV = function() {};
		  analyticsForm = function() {};
		  window.dataLayer = window.dataLayer || [];
		  (function() {
		    window.gaJsonData = window.gaJsonData || [];
		    var gaTempJson = {
		      "comscore": "",
		      "pubplatform": "WP",
		      "releaseversion": "",
		      "digitalpublisher": "",
		      "publisherstate": ""
		    };
		    gaJsonData.push(gaTempJson);
		    var data = gaJsonData[0];
		    var json = {
		      "gaua": function() {
		        return data.gaua;
		      },
		      "quantcast": function () {
		        return data.quantcast;
		      },
		      "comscore": function() {
		        return data.comscore;
		      },
		      "pubplatform": function() {
		        return data.pubplatform;
		      },
		      "releaseversion": function() {
		        return data.releaseversion;
		      },
		      "digitalpublisher": function() {
		        return data.digitalpublisher;
		      },
		      "publisherstate": function() {
		        return data.publisherstate;
		      }
		    };
		    /*
		      Error type
		    */
		     var dataLayer_error = dfm.api("data","errorType");
		    /*
		      ga_ua
		    */
		    //var dataLayer_gaua = json["gaua"]();
		    /*
		      quantcast
		    */
		    //var dataLayer_quantcast = json["quantcast"]();
		    /*
		      comscore
		    */
		    //var dataLayer_comscore = json["comscore"]();
		    /*
		      Release Version
		    */
		    var dataLayer_releaseversion = json["releaseversion"]();
		    /*
		      Digital Publisher
		    */
		    //var dataLayer_digitalpublisher = json["digitalpublisher"]();
		    /*
		      Platform
		    */
		    var dataLayer_pubplatform = json["pubplatform"]();
		    /*
		      Publisher State
		    */
		    var dataLayer_publisherstate = json["publisherstate"]();
		    // Push the values into the dataLayer
		    dataLayer.push({
		      "errorType":dataLayer_error,
		      "ga_ua":dataLayer_gaua,
		      "quantcast":dataLayer_quantcast,
		      "comscore":dataLayer_comscore,
		      "Release Version":dataLayer_releaseversion,
		      "Digital Publisher":dataLayer_digitalpublisher,
		      "Platform":dataLayer_pubplatform,
		      "Publisher State":dataLayer_publisherstate
		    });
		  }()); 
		</script>

		<!-- GA global -->
		<script type="text/javascript" src="http://local.medianewsgroup.com/common/dfm/ga-datalayer.js"></script>
        <!-- Google Tag Manager dfm -->
        <noscript>
            <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
        <!-- End Google Tag Manager --><meta property="fb:app_id" content="1665430673711301"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
<!-- <meta name="NextGEN" version="2.2.46" /> -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=818713328266556";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="All-Delco Baseball: Clutch Zimmerman delivered #Magic for Marple Newtown" />
<meta property="og:url" content="http://papreplive.com/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/" />
<meta property="og:description" content="NEWTOWN TWP. &gt;&gt; What more can be said about Marple Newtown’s Luke Zimmerman? He was the man. Zimmerman’s made a lot of #Magic in a 2018 season that ended at Penn State University’s Medlar Fie…" />
<meta property="article:published_time" content="2018-07-05T04:07:36+00:00" />
<meta property="article:modified_time" content="2018-07-05T04:07:36+00:00" />
<meta property="og:site_name" content="PA Prep Live" />
<meta property="og:image" content="https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?fit=1200%2C799" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="799" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@PaPrepLive" />
<meta name="twitter:text:title" content="All-Delco Baseball: Clutch Zimmerman delivered #Magic for Marple Newtown" />
<meta name="twitter:image" content="https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?fit=1200%2C799&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- BEGIN GADWP v5.3.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-116198151-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>
<body class="post-template-default single single-post postid-82317 single-format-standard theiaPostSlider_body">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://papreplive.com/"><img src="http://papreplive.com/wp-content/themes/the-league/images/logos/logo-nav.png" alt="PA Prep Live" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-1857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1857"><a href="http://papreplive.com/">HOME</a></li>
<li id="menu-item-31754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31754"><a href="http://papreplive.com/fall-sports/">Fall Sports</a>
<ul class="sub-menu">
	<li id="menu-item-69930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69930"><a href="http://papreplive.com/category/fall-sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25"><a href="http://papreplive.com/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-31750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31750"><a href="http://papreplive.com/football/teams">Teams</a></li>
		<li id="menu-item-31751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31751"><a href="http://papreplive.com/football/2017-regional-standings/">Standings</a></li>
		<li id="menu-item-31752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31752"><a href="http://papreplive.com/football/top-20/">Pa. Prep Live Top 20</a></li>
		<li id="menu-item-31753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31753"><a href="http://papreplive.com/football/teams">Schedules</a></li>
	</ul>
</li>
	<li id="menu-item-1859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1859"><a href="http://www.papreplive.com/fieldhockey">Field Hockey</a>
	<ul class="sub-menu">
		<li id="menu-item-31757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31757"><a href="http://papreplive.com/fieldhockey/teams/">Teams</a></li>
		<li id="menu-item-31760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31760"><a href="http://papreplive.com/fieldhockey/team-by-team-schedules/">Schedules</a></li>
	</ul>
</li>
	<li id="menu-item-1860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1860"><a href="http://www.papreplive.com/boys-soccer">Boys Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-31761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31761"><a href="http://papreplive.com/boys-soccer/teams/">Teams</a></li>
		<li id="menu-item-31762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31762"><a href="http://papreplive.com/boys-soccer/2017-regional-standings/">Standings</a></li>
		<li id="menu-item-31764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31764"><a href="http://papreplive.com/boys-soccer/daily-schedule/">Schedules</a></li>
	</ul>
</li>
	<li id="menu-item-1861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1861"><a href="http://www.papreplive.com/girls-soccer">Girls Soccer</a>
	<ul class="sub-menu">
		<li id="menu-item-31765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31765"><a href="http://papreplive.com/girls-soccer/teams/">Teams</a></li>
		<li id="menu-item-31766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31766"><a href="http://papreplive.com/girls-soccer/2017-regional-standings/">Standings</a></li>
		<li id="menu-item-31768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31768"><a href="http://papreplive.com/girls-soccer/daily-schedule/">Schedules</a></li>
		<li id="menu-item-31767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31767"><a href="http://papreplive.com/girls-soccer/statistics/">Statistics</a></li>
	</ul>
</li>
	<li id="menu-item-63576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63576"><a href="http://papreplive.com/category/fall-sports/golf/">Golf</a></li>
	<li id="menu-item-69931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69931"><a href="http://papreplive.com/category/fall-sports/girls-tennis/">Girls Tennis</a></li>
	<li id="menu-item-69932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69932"><a href="http://papreplive.com/category/fall-sports/girls-volleyball/">Girls Volleyball</a></li>
</ul>
</li>
<li id="menu-item-31755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31755"><a href="http://papreplive.com/winter-sports/">Winter Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11841"><a href="http://papreplive.com/boys-basketball/">Boys Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-11854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11854"><a href="http://papreplive.com/boys-basketball/teams/">Teams</a></li>
		<li id="menu-item-11855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11855"><a href="http://papreplive.com/boys-basketball/standings/">Standings</a></li>
		<li id="menu-item-11856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11856"><a href="http://papreplive.com/boys-basketball/calendar/daily-schedule/">Schedule</a></li>
	</ul>
</li>
	<li id="menu-item-11842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11842"><a href="http://papreplive.com/girls-basketball/">Girls Basketball</a>
	<ul class="sub-menu">
		<li id="menu-item-11857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11857"><a href="http://papreplive.com/girls-basketball/teams/">Teams</a></li>
		<li id="menu-item-11858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11858"><a href="http://papreplive.com/girls-basketball/standings/">Standings</a></li>
		<li id="menu-item-70699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70699"><a href="http://papreplive.com/girls-basketball/calendar/daily-schedule/">Schedule</a></li>
	</ul>
</li>
	<li id="menu-item-69922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69922"><a href="http://papreplive.com/category/winter-sports/hockey/">Ice Hockey</a></li>
	<li id="menu-item-69926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69926"><a href="http://papreplive.com/category/winter-sports/swimming/">Swimming</a></li>
	<li id="menu-item-11844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11844"><a href="http://papreplive.com/wrestling/">Wrestling</a>
	<ul class="sub-menu">
		<li id="menu-item-19526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19526"><a href="http://papreplive.com/wrestling/teams/">Teams</a></li>
		<li id="menu-item-19527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19527"><a href="http://papreplive.com/wrestling/standings/">Standings</a></li>
		<li id="menu-item-19528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19528"><a href="http://papreplive.com/wrestling/schedule/">Schedules</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31756"><a href="http://papreplive.com/spring-sports/">Spring Sports</a>
<ul class="sub-menu">
	<li id="menu-item-11845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11845"><a href="http://papreplive.com/baseball/">Baseball</a>
	<ul class="sub-menu">
		<li id="menu-item-22785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22785"><a href="http://papreplive.com/baseball/teams/">Teams</a></li>
		<li id="menu-item-22787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22787"><a href="http://papreplive.com/baseball/2017-standings-2/">Standings</a></li>
		<li id="menu-item-22786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22786"><a href="http://papreplive.com/baseball/calendar/daily-schedule/">Schedule</a></li>
	</ul>
</li>
	<li id="menu-item-11846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11846"><a href="http://papreplive.com/boys-lacrosse/">Boys Lacrosse</a>
	<ul class="sub-menu">
		<li id="menu-item-22789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22789"><a href="http://papreplive.com/boys-lacrosse/teams">Teams</a></li>
		<li id="menu-item-22790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22790"><a href="http://papreplive.com/boys-lacrosse/standings/">Standings</a></li>
		<li id="menu-item-22791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22791"><a href="http://papreplive.com/boys-lacrosse/team-by-team-schedules">Schedules</a></li>
	</ul>
</li>
	<li id="menu-item-11847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11847"><a href="http://papreplive.com/girls-lacrosse/">Girls Lacrosse</a>
	<ul class="sub-menu">
		<li id="menu-item-22795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22795"><a href="http://http://papreplive.com/girls-lacrosse/teams">Teams</a></li>
		<li id="menu-item-22796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22796"><a href="http://papreplive.com/girls-lacrosse/standings/">Standings</a></li>
		<li id="menu-item-22794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22794"><a href="http://papreplive.com/girls-lacrosse/team-by-team-schedules/">Schedules</a></li>
	</ul>
</li>
	<li id="menu-item-11848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11848"><a href="http://papreplive.com/softball/">Softball</a>
	<ul class="sub-menu">
		<li id="menu-item-22800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22800"><a href="http://papreplive.com/softball/teams">Teams</a></li>
		<li id="menu-item-22798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22798"><a href="http://papreplive.com/softball/standings/">Standings</a></li>
		<li id="menu-item-22799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22799"><a href="http://papreplive.com/softball/calendar/daily-schedule/">Schedule</a></li>
	</ul>
</li>
	<li id="menu-item-76749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76749"><a href="http://papreplive.com/category/spring-sports/boys-tennis/">Boys Tennis</a></li>
	<li id="menu-item-69933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69933"><a href="http://papreplive.com/category/spring-sports/track-and-field/">Track and Field</a></li>
	<li id="menu-item-76751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76751"><a href="http://papreplive.com/category/spring-sports/boys-volleyball/">Boys Volleyball</a></li>
</ul>
</li>
<li id="menu-item-31683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31683"><a href="http://www.papreplive.com/media-center">MEDIA CENTER</a></li>
<li id="menu-item-31682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31682"><a href="http://papreplive.com/contact/">Contact</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
																										</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="http://papreplive.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
													<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="http://papreplive.com/"><img itemprop="logo" src="http://papreplive.com/wp-content/themes/the-league/images/logos/logo-nav.png" alt="PA Prep Live" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">PA Prep Live</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-home-container"><ul id="menu-home-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1857"><a href="http://papreplive.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31754"><a href="http://papreplive.com/fall-sports/">Fall Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69930"><a href="http://papreplive.com/category/fall-sports/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25"><a href="http://papreplive.com/football/">Football</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31750"><a href="http://papreplive.com/football/teams">Teams</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31751"><a href="http://papreplive.com/football/2017-regional-standings/">Standings</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31752"><a href="http://papreplive.com/football/top-20/">Pa. Prep Live Top 20</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31753"><a href="http://papreplive.com/football/teams">Schedules</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1859"><a href="http://www.papreplive.com/fieldhockey">Field Hockey</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31757"><a href="http://papreplive.com/fieldhockey/teams/">Teams</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31760"><a href="http://papreplive.com/fieldhockey/team-by-team-schedules/">Schedules</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1860"><a href="http://www.papreplive.com/boys-soccer">Boys Soccer</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31761"><a href="http://papreplive.com/boys-soccer/teams/">Teams</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31762"><a href="http://papreplive.com/boys-soccer/2017-regional-standings/">Standings</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31764"><a href="http://papreplive.com/boys-soccer/daily-schedule/">Schedules</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1861"><a href="http://www.papreplive.com/girls-soccer">Girls Soccer</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31765"><a href="http://papreplive.com/girls-soccer/teams/">Teams</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31766"><a href="http://papreplive.com/girls-soccer/2017-regional-standings/">Standings</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31768"><a href="http://papreplive.com/girls-soccer/daily-schedule/">Schedules</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31767"><a href="http://papreplive.com/girls-soccer/statistics/">Statistics</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63576"><a href="http://papreplive.com/category/fall-sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69931"><a href="http://papreplive.com/category/fall-sports/girls-tennis/">Girls Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69932"><a href="http://papreplive.com/category/fall-sports/girls-volleyball/">Girls Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31755"><a href="http://papreplive.com/winter-sports/">Winter Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11841"><a href="http://papreplive.com/boys-basketball/">Boys Basketball</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11854"><a href="http://papreplive.com/boys-basketball/teams/">Teams</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11855"><a href="http://papreplive.com/boys-basketball/standings/">Standings</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11856"><a href="http://papreplive.com/boys-basketball/calendar/daily-schedule/">Schedule</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11842"><a href="http://papreplive.com/girls-basketball/">Girls Basketball</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11857"><a href="http://papreplive.com/girls-basketball/teams/">Teams</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11858"><a href="http://papreplive.com/girls-basketball/standings/">Standings</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70699"><a href="http://papreplive.com/girls-basketball/calendar/daily-schedule/">Schedule</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69922"><a href="http://papreplive.com/category/winter-sports/hockey/">Ice Hockey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69926"><a href="http://papreplive.com/category/winter-sports/swimming/">Swimming</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11844"><a href="http://papreplive.com/wrestling/">Wrestling</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19526"><a href="http://papreplive.com/wrestling/teams/">Teams</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19527"><a href="http://papreplive.com/wrestling/standings/">Standings</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19528"><a href="http://papreplive.com/wrestling/schedule/">Schedules</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31756"><a href="http://papreplive.com/spring-sports/">Spring Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11845"><a href="http://papreplive.com/baseball/">Baseball</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22785"><a href="http://papreplive.com/baseball/teams/">Teams</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22787"><a href="http://papreplive.com/baseball/2017-standings-2/">Standings</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22786"><a href="http://papreplive.com/baseball/calendar/daily-schedule/">Schedule</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11846"><a href="http://papreplive.com/boys-lacrosse/">Boys Lacrosse</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22789"><a href="http://papreplive.com/boys-lacrosse/teams">Teams</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22790"><a href="http://papreplive.com/boys-lacrosse/standings/">Standings</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22791"><a href="http://papreplive.com/boys-lacrosse/team-by-team-schedules">Schedules</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11847"><a href="http://papreplive.com/girls-lacrosse/">Girls Lacrosse</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22795"><a href="http://http://papreplive.com/girls-lacrosse/teams">Teams</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22796"><a href="http://papreplive.com/girls-lacrosse/standings/">Standings</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22794"><a href="http://papreplive.com/girls-lacrosse/team-by-team-schedules/">Schedules</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11848"><a href="http://papreplive.com/softball/">Softball</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22800"><a href="http://papreplive.com/softball/teams">Teams</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22798"><a href="http://papreplive.com/softball/standings/">Standings</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22799"><a href="http://papreplive.com/softball/calendar/daily-schedule/">Schedule</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76749"><a href="http://papreplive.com/category/spring-sports/boys-tennis/">Boys Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69933"><a href="http://papreplive.com/category/spring-sports/track-and-field/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76751"><a href="http://papreplive.com/category/spring-sports/boys-volleyball/">Boys Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31683"><a href="http://www.papreplive.com/media-center">MEDIA CENTER</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31682"><a href="http://papreplive.com/contact/">Contact</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
							<div id="mvp-leader-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-leader-cont">
								<script type="text/javascript">
var pathname = window.location.pathname;

if (pathname == "/") {
var DFM_ad_loc = "/8013/papreplive.com/Home";
}
else {
var DFM_ad_loc = "/8013/papreplive.com";
}
</script>
<!-- begin top_leaderboard Ad Tag --><script type="text/javascript">


 // Load GPT asynchronously
 var dfpAdUnits = {};
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement("script");
   gads.async = true;
   var useSSL = "https:" == document.location.protocol;
   gads.src = (useSSL ? "https:" : "http:") +
       "//www.googletagservices.com/tag/js/gpt.js";
   var node = document.getElementsByTagName("script")[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>
<div id="DFM-adPos-leader"><script type="text/javascript">
var dfpBuiltMappings = {}, dfpAdUnits = {};
googletag.cmd.push(function() {
dfpBuiltMappings["top_leaderboard"] = googletag.sizeMapping().addSize([1000,200],[[728,90],[970,90],[970,250]]).addSize([750,200],[[728,90]]).addSize([300,400],[[320,50],[300,50]]).build();

dfpAdUnits["top_leaderboard"] = googletag.defineSlot(DFM_ad_loc,[300,250],"DFM-adPos-leader").defineSizeMapping(dfpBuiltMappings["top_leaderboard"]).setTargeting("POS",["top_leaderboard"]).addService(googletag.pubads());

googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
	if ( typeof AdLayersAPI === "undefined" || ! AdLayersAPI.isDebug() ) {
		googletag.enableServices();
	}
googletag.display("DFM-adPos-leader"); });
</script></div><!-- end top_leaderboard Ad Tag -->
<style type="text/css">
#DFM-adPos-pencil div {margin-top:20px;}
</style>
 <div id="DFM-adPos-pencil"><script type="text/javascript">
googletag.cmd.push(function() {
dfpBuiltMappings["SBB"] = googletag.sizeMapping().addSize([1000,200],[[970,30],[970,250]]).addSize([750,200],[]).addSize([300,400],[]).build();

dfpAdUnits["SBB"] = googletag.defineSlot(DFM_ad_loc,[970,30],"DFM-adPos-pencil").defineSizeMapping(dfpBuiltMappings["SBB"]).setTargeting("POS",["SBB"]).addService(googletag.pubads());

googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
	if ( typeof AdLayersAPI === "undefined" || ! AdLayersAPI.isDebug() ) {
		googletag.enableServices();
	}
googletag.display("DFM-adPos-pencil"); });
</script></div><!-- end pencil Ad Tag --> 
<script type="text/javascript">
jQuery(document).ready(function(){
jQuery(".ppb_ads").removeClass("ppb_ads").addClass("ppb_ads2");
});
</script>
<style type="text/css">
#DFM-adPos-leader, #DFM-adPos-pencil {text-align:center;}
</style>
						</div><!--mvp-leader-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-leader-wrap-->
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-82317 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball category-central-league category-marple-newtown category-the-daily-times category-top-story category-featured" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://papreplive.com/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="http://papreplive.com/category/spring-sports/baseball/"><span class="mvp-post-cat left">Baseball</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">All-Delco Baseball: Clutch Zimmerman delivered #Magic for Marple Newtown</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='http://1.gravatar.com/avatar/48e508ff595b8a222e75dcbc46ce7df2?s=46&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/48e508ff595b8a222e75dcbc46ce7df2?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://papreplive.com/author/mattsmith/" title="Posts by Matt Smith" rel="author">Matt Smith</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2018-07-05">July 5, 2018</time></span>
							<meta itemprop="dateModified" content="2018-07-05"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://papreplive.com/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/&amp;t=All-Delco Baseball: Clutch Zimmerman delivered #Magic for Marple Newtown', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=All-Delco Baseball: Clutch Zimmerman delivered #Magic for Marple Newtown -&amp;url=http://papreplive.com/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://papreplive.com/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/&amp;media=https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?resize=1000%2C600&amp;description=All-Delco Baseball: Clutch Zimmerman delivered #Magic for Marple Newtown', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=All-Delco Baseball: Clutch Zimmerman delivered #Magic for Marple Newtown&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://papreplive.com/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																														<a href="http://papreplive.com/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/#respond">
											<li class="mvp-post-soc-com mvp-com-click">
												<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
											</li>
											</a>
																											</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																																																							<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
														<img width="2048" height="1363" src="http://papreplive.com/wp-content/uploads/2018/07/30218127.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?w=2048 2048w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?resize=300%2C200 300w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?resize=768%2C511 768w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?resize=1024%2C682 1024w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?resize=128%2C85 128w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?resize=32%2C21 32w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?resize=600%2C399 600w" sizes="(max-width: 2048px) 100vw, 2048px" />																												<meta itemprop="url" content="https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?resize=1000%2C600">
														<meta itemprop="width" content="1000">
														<meta itemprop="height" content="600">
													</div><!--mvp-post-feat-img-->
																											<span class="mvp-feat-caption">No surprise: After leading Marple Newtown to a PIAA baseball championship -- the first in Delaware County history -- Luke Zimmerman is the 2018 Daily Times Player of the Year (Pete Bannan/Digital First Media)</span>
																																																																											
		<div id="tps_slideContainer_82317" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><strong>NEWTOWN TWP. &gt;&gt;</strong> What more can be said about Marple Newtown’s Luke Zimmerman?</p>
<p>He was the man.</p>
<p><a href="https://i1.wp.com/papreplive.com/wp-content/uploads/2018/07/30218119.jpg"><img class="size-medium wp-image-82318 alignleft" src="https://i1.wp.com/papreplive.com/wp-content/uploads/2018/07/30218119.jpg?resize=300%2C200" alt="" width="300" height="200" srcset="https://i1.wp.com/papreplive.com/wp-content/uploads/2018/07/30218119.jpg?resize=300%2C200 300w, https://i1.wp.com/papreplive.com/wp-content/uploads/2018/07/30218119.jpg?resize=768%2C511 768w, https://i1.wp.com/papreplive.com/wp-content/uploads/2018/07/30218119.jpg?resize=1024%2C682 1024w, https://i1.wp.com/papreplive.com/wp-content/uploads/2018/07/30218119.jpg?resize=128%2C85 128w, https://i1.wp.com/papreplive.com/wp-content/uploads/2018/07/30218119.jpg?resize=32%2C21 32w, https://i1.wp.com/papreplive.com/wp-content/uploads/2018/07/30218119.jpg?resize=600%2C399 600w, https://i1.wp.com/papreplive.com/wp-content/uploads/2018/07/30218119.jpg?w=2000 2000w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a>Zimmerman’s made a lot of #Magic in a 2018 season that ended at Penn State University’s Medlar Field at Lubrano Park, when his walk-off single in the bottom of the 10th inning gave Marple Newtown the PIAA Class 5A championship.</p>
<p>Time after time, Zimmerman came through in clutch situations. On the mound and at the plate, no one was better.<br />
It’s no shock to learn that Zimmerman is the Daily Times Player of the Year. It could be argued there has never been an easier choice in the history of the award.</p>
<p>Joining Zimmerman on the All-Delco team, which is selected after consultation with area coaches, are his teammates Alden Mathes and Luke Cantwell, Archbishop Carroll’s Cole Chesnet, Tyler Kehoe and Jake Kelchner, Bonner &amp; Prendergast’s Nate Furman, Cardinal O’Hara’s Dan Hopkins, Episcopal Academy’s Isaiah Payton, Garnet Valley’s Mason Miller, Haverford School’s Justin Meyer and Strath Haven’s Anthony Viggiano.</p>
<p>Two weeks after he crushed a pitch to the right-field fence, knocking in the winning run and igniting a celebration of a lifetime, Zimmerman was still coming to grips with his new reality.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Luke Zimmerman wins it for <a href="https://twitter.com/MNBaseball1?ref_src=twsrc%5Etfw">@MNBaseball1</a> !!!!</p>
<p>ThebTigers are state champs !!!!</p>
<p>2-1 final <a href="https://t.co/Xkc773LAxs">pic.twitter.com/Xkc773LAxs</a></p>
<p>&mdash; Matt Smith (@DTMattSmith) <a href="https://twitter.com/DTMattSmith/status/1007445103391182848?ref_src=twsrc%5Etfw">June 15, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>“Obviously, it’s been pretty crazy,” he said. “Everything happened pretty fast. The day after we won, we graduated and saw a bunch of people there, coming up to me and saying ‘Oh, I watched it all, it was great.’ Then after going away for senior week, I was at the dentist. My mouth is still numb and the dentist says, ‘Can I take a picture with you? I want to put it on our Facebook page.” I said, ‘Yeah, sure.’ So, it’s been a crazy few weeks.”</p>
<p>Zimmerman had experience with local fame before. Four years ago he was a member of the Broomall-Newtown team that won the Babe Ruth 15-year-old World Series.</p>
<p>“That was a great feeling, back then, having everyone watching us and cheering for us,” Zimmerman said. “This was</p>
<div id="attachment_82320" style="width: 310px" class="wp-caption alignright"><a href="https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30141517.jpg"><img class="size-medium wp-image-82320" src="https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30141517.jpg?resize=300%2C264" alt="" width="300" height="264" srcset="https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30141517.jpg?resize=300%2C264 300w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30141517.jpg?resize=768%2C676 768w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30141517.jpg?resize=1024%2C902 1024w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30141517.jpg?resize=128%2C113 128w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30141517.jpg?resize=32%2C28 32w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30141517.jpg?resize=600%2C528 600w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30141517.jpg?w=2000 2000w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p class="wp-caption-text">PETE BANNAN &#8211; DIGITAL FIRST MEDIA<br />Luke Zimmerman delivers the game-winning hit to give Marple Newtown the PIAA Class 5A title last month at Penn State</p></div>
<p>the same thing, the same feeling, but it was a little bit bigger. It’s a high school championship and everyone in the community follows Marple Newtown.”</p>
<p>Marple Newtown juniors Kevin Merrone, Alden Mathes and Sal Tartaglia were Zimmerman’s teammates on both squads.</p>
<p>“I played with those guys all the way up,” Zimmerman said. “I’m only 17, so I was always an age group down and I played with the younger guys. I think that helped me out”</p>
<p>Whether it’s at Wawa or the dentist office, Zimmerman gets noticed. On senior week in North Carolina, Zimmerman and the other seniors proudly donned their championship medals and snapped pics with adoring coeds.<br />
For Zimmerman and the Tigers, the 2018 season started in Kissimmee, Fla. — hence the rallying cry #Magic (for Magic Kingdom) — the first stop in a long journey to 25 wins against only two losses.</p>
<p>“That was real important for us, seeing good teams like that,” he said. “I don’t think we knew how good we were going to be, but the Florida (trip) definitely helped. I think (winning) down there gave us a lot of confidence.”</p>
<p>Back home, the Tigers dominated the Central League and earned the No. 3 seed in the District 1 Class 5A tournament &#8230; behind — believe it or not — teams like Holy Ghost Prep, which was upset in the first round, and Interboro.</p>
<p>Zimmerman mashed a walk-off homer in the quarterfinals, then clubbed a three-run double and threw five shutout innings in the semis. He had a shutout brewing into the seventh inning of the district final, but Henderson managed to come back and beat the Tigers in extras.</p>
<p>“Once that was over,” he said, “we knew we had a new season in states.”</p>
<p>Zimmerman pitched a three-hit shutout in the PIAA quarters, then knocked in the only run and got the save in a 1-0 victory over West Allegheny in the semifinals. Zimmerman started in the state final, and although he didn’t have his best stuff, he allowed only one run in 5⅔ innings. Sean Standen then gave the Tigers 4⅓ innings of flawless relief.<br />
Zimmerman, who transferred from Cardinal O’Hara after his sophomore year, started pitching at a young age. The lefty ace, who will pitch exclusively at Saint Joseph’s next spring, finished 10-0 with a 0.71 ERA. He had 99 strikeouts in 69 innings of work.</p>
<p>“Naturally, I’m right-handed and I do everything with my right hand,” he said. “When I was young my dad just stuck a left-handed glove in my hand and said you have to deal with it, that this is what you’re going to do.”</p>
<p>Good move.</p>
<div id="attachment_81225" style="width: 216px" class="wp-caption alignleft"><a href="https://i0.wp.com/papreplive.com/wp-content/uploads/2018/05/30050680.jpg"><img class="size-medium wp-image-81225" src="https://i0.wp.com/papreplive.com/wp-content/uploads/2018/05/30050680.jpg?resize=206%2C300" alt="" width="206" height="300" srcset="https://i0.wp.com/papreplive.com/wp-content/uploads/2018/05/30050680.jpg?resize=206%2C300 206w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/05/30050680.jpg?resize=768%2C1117 768w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/05/30050680.jpg?resize=704%2C1024 704w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/05/30050680.jpg?resize=88%2C128 88w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/05/30050680.jpg?resize=22%2C32 22w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/05/30050680.jpg?resize=600%2C873 600w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/05/30050680.jpg?w=1408 1408w" sizes="(max-width: 206px) 100vw, 206px" data-recalc-dims="1" /></a><p class="wp-caption-text">&nbsp;Marple Newtown ace Luke Zimmerman dominated on the mound, going 10-0 with a 0.70 ERA. He had 99 strikeouts in 69 innings. Next spring he will pitch for St. Joseph&#8217;s.</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>If Zimmerman didn’t find his niche on the mound, he would have done just fine as a power-hitting first baseman. This season he batted .469 with a .500 on-base percentage and an otherworldly .901 slugging percentage. He led the Tigers in doubles (10), homers (seven) and RBIs (38).</p>
<p>“I was definitely more confident this year as a player, especially with my pitching. I knew I was going to beat the guy at the plate pretty much every time,” Zimmerman said. “That’s the way I had to think. I also knew I had the guys behind me. We had a great infield and great outfield and I knew the guys would make the play nine times out of 10.”<br />
Zimmerman had a cool demeanor that never changed.</p>
<p>“I don’t get nervous,” he said. “I’ve always been that way, I think.”</p>
<p>It also helped to have a coach like Mark Jordan, who connected with his players and allowed them to play their game. He didn’t give up on them when they were mired in a slump or made errors in the field. That is a quality, Zimmerman noted, that everyone respected. Jordan’s quirky personality aside, he is a great player’s coach.</p>
<p>“Coming into my junior year, I was a little skeptical. Jordan would run in a little late from girls basketball practice (at Radnor) and start chucking the ball around, and he was a little weird,” Zimmerman said. “With Jordan, he’s got confidence in everyone. He knows people will have bad games &#8230; but he knows they’re going to come back eventually. We had fun with him at practice. We’ll be in the outfield shagging balls and he’ll be dancing behind the cage or something. If somebody who didn’t know us came to our practice, they would think how the hell is this team any good? We’re just a bunch of clowns out here having fun. But it also helped us stay loose.”</p>
<p>Zimmerman couldn’t have asked for a better two years at Marple, after making the transfer from Cardinal O’Hara. He got to make memories with his friends, play under Jordan and his staff, and win both a District 1 and state title.</p>
<p>Not a bad career.</p>
<p>“It was all worth it,” he said.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>Comments</h3><p class='commentcount'><fb:comments-count href="http://papreplive.com/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/"></fb:comments-count> comments</p><div class="fb-comments" data-href="http://papreplive.com/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/" data-numposts="6" data-width="500" data-colorscheme="light"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://papreplive.com/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://papreplive.com/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://papreplive.com/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/"></div></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://papreplive.com/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/" data-text="All-Delco Baseball: Clutch Zimmerman delivered #Magic for Marple Newtown" data-via="PaPrepLive" >Tweet</a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://papreplive.com/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_82317&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/papreplive.com\/2018\/07\/05\/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown\/&quot;,&quot;postId&quot;:82317,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/papreplive.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="http://papreplive.com/wp-content/themes/the-league/images/logos/logo-nav.png" alt="PA Prep Live" />
												<meta itemprop="url" content="http://papreplive.com/wp-content/themes/the-league/images/logos/logo-nav.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="PA Prep Live">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://papreplive.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='82317' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3588ea3849" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="33"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="mvp_catfeat_widget-3" class="mvp-side-widget mvp_catfeat_widget">
					<h4 class="mvp-sec-head mvp-widget-feat-head"><span class="mvp-sec-head">Recent News</span></h4>
					<div class="mvp-widget-feat-wrap left relative">
				<ul class="mvp-widget-feat-list left relative">
											<li>
															<a href="http://papreplive.com/2018/07/05/baseball-the-all-delco-teams/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="338" height="68" src="https://i0.wp.com/papreplive.com/wp-content/uploads/2016/06/All-Delco.jpg?resize=338%2C68" class="mvp-reg-img wp-post-image" alt="" srcset="https://i0.wp.com/papreplive.com/wp-content/uploads/2016/06/All-Delco.jpg?w=338 338w, https://i0.wp.com/papreplive.com/wp-content/uploads/2016/06/All-Delco.jpg?resize=300%2C60 300w, https://i0.wp.com/papreplive.com/wp-content/uploads/2016/06/All-Delco.jpg?resize=128%2C26 128w, https://i0.wp.com/papreplive.com/wp-content/uploads/2016/06/All-Delco.jpg?resize=32%2C6 32w" sizes="(max-width: 338px) 100vw, 338px" />									<img width="80" height="68" src="https://i0.wp.com/papreplive.com/wp-content/uploads/2016/06/All-Delco.jpg?resize=80%2C68" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/papreplive.com/wp-content/uploads/2016/06/All-Delco.jpg?zoom=2&amp;resize=80%2C68 160w, https://i0.wp.com/papreplive.com/wp-content/uploads/2016/06/All-Delco.jpg?zoom=3&amp;resize=80%2C68 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://papreplive.com/category/spring-sports/baseball/">Baseball</a></h3><span class="mvp-post-info-date left relative">/ 51 mins ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://papreplive.com/2018/07/05/baseball-the-all-delco-teams/" rel="bookmark">Baseball: The All-Delco teams</a></h2>
								<p>	
		First Team Jake Kelchner, Arch. Carroll Sr. P Luke Zimmerman, Marple Newtown Sr. P...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://papreplive.com/author/papreplive/" title="Posts by papreplive" rel="author">papreplive</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="http://papreplive.com/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="" srcset="https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?resize=1000%2C600 1000w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?resize=400%2C240 400w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?resize=150%2C150 150w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?resize=80%2C80 80w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?resize=300%2C300 300w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?resize=100%2C100 100w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://papreplive.com/category/spring-sports/baseball/">Baseball</a></h3><span class="mvp-post-info-date left relative">/ 58 mins ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://papreplive.com/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/" rel="bookmark">All-Delco Baseball: Clutch Zimmerman delivered #Magic for Marple Newtown</a></h2>
								<p>	
		NEWTOWN TWP. &gt;&gt; What more can be said about Marple Newtown’s Luke Zimmerman? He...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://papreplive.com/author/mattsmith/" title="Posts by Matt Smith" rel="author">Matt Smith</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="http://papreplive.com/2018/07/04/dln-all-area-girls-track-and-field-first-team-second-team-and-honorable-mention/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/papreplive.com/wp-content/uploads/2018/05/AmyWillig-e1530750958589.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="" srcset="https://i0.wp.com/papreplive.com/wp-content/uploads/2018/05/AmyWillig-e1530750958589.jpg?resize=1000%2C600 1000w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/05/AmyWillig-e1530750958589.jpg?resize=400%2C240 400w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/05/AmyWillig-e1530750958589.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/05/AmyWillig-e1530750958589.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i0.wp.com/papreplive.com/wp-content/uploads/2018/05/AmyWillig-e1530750958589.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/papreplive.com/wp-content/uploads/2018/05/AmyWillig-e1530750958589.jpg?resize=150%2C150 150w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/05/AmyWillig-e1530750958589.jpg?resize=80%2C80 80w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/05/AmyWillig-e1530750958589.jpg?resize=300%2C300 300w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/05/AmyWillig-e1530750958589.jpg?resize=100%2C100 100w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/05/AmyWillig-e1530750958589.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://papreplive.com/category/spring-sports/">Spring Sports</a></h3><span class="mvp-post-info-date left relative">/ 4 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://papreplive.com/2018/07/04/dln-all-area-girls-track-and-field-first-team-second-team-and-honorable-mention/" rel="bookmark">DLN ALL-AREA: Girls&#8217; Track and Field First Team, Second Team and Honorable Mention</a></h2>
								<p>	
		First team Amy Willig, Jr., Great Valley Came up big when it mattered most,...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://papreplive.com/author/bruceadams/" title="Posts by Bruce Adams" rel="author">Bruce Adams</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="http://papreplive.com/2018/07/04/dln-all-area-arianna-eberly-porsha-miles-cap-coatesvilles-season-with-a-bang/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/papreplive.com/wp-content/uploads/2018/07/30218258.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="https://i1.wp.com/papreplive.com/wp-content/uploads/2018/07/30218258.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/papreplive.com/wp-content/uploads/2018/07/30218258.jpg?resize=150%2C150 150w, https://i1.wp.com/papreplive.com/wp-content/uploads/2018/07/30218258.jpg?resize=80%2C80 80w, https://i1.wp.com/papreplive.com/wp-content/uploads/2018/07/30218258.jpg?resize=300%2C300 300w, https://i1.wp.com/papreplive.com/wp-content/uploads/2018/07/30218258.jpg?resize=100%2C100 100w, https://i1.wp.com/papreplive.com/wp-content/uploads/2018/07/30218258.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://papreplive.com/category/spring-sports/">Spring Sports</a></h3><span class="mvp-post-info-date left relative">/ 5 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://papreplive.com/2018/07/04/dln-all-area-arianna-eberly-porsha-miles-cap-coatesvilles-season-with-a-bang/" rel="bookmark">DLN ALL-AREA: Arianna Eberly, Porsha Miles cap Coatesville&#8217;s season with a bang</a></h2>
								<p>	
		Coatesville juniors Arianna Eberly and Porsha Miles, the 2018 Daily Local News’ Girls Track...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://papreplive.com/author/bruceadams/" title="Posts by Bruce Adams" rel="author">Bruce Adams</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="http://papreplive.com/2018/07/04/mercury-all-area-boys-track-field-teams/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/papreplive.com/wp-content/uploads/2018/05/29954758.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/papreplive.com/wp-content/uploads/2018/05/29954758.jpg?resize=1000%2C600 1000w, https://i1.wp.com/papreplive.com/wp-content/uploads/2018/05/29954758.jpg?resize=400%2C240 400w, https://i1.wp.com/papreplive.com/wp-content/uploads/2018/05/29954758.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/papreplive.com/wp-content/uploads/2018/05/29954758.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i1.wp.com/papreplive.com/wp-content/uploads/2018/05/29954758.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/papreplive.com/wp-content/uploads/2018/05/29954758.jpg?resize=150%2C150 150w, https://i1.wp.com/papreplive.com/wp-content/uploads/2018/05/29954758.jpg?resize=80%2C80 80w, https://i1.wp.com/papreplive.com/wp-content/uploads/2018/05/29954758.jpg?resize=300%2C300 300w, https://i1.wp.com/papreplive.com/wp-content/uploads/2018/05/29954758.jpg?resize=100%2C100 100w, https://i1.wp.com/papreplive.com/wp-content/uploads/2018/05/29954758.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://papreplive.com/category/spring-sports/">Spring Sports</a></h3><span class="mvp-post-info-date left relative">/ 9 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://papreplive.com/2018/07/04/mercury-all-area-boys-track-field-teams/" rel="bookmark">Mercury All-Area: Boys Track &#038; Field Teams</a></h2>
								<p>	
		First Team 100: Jamison Moccia, Boyertown 200: Jamison Moccia, Boyertown 400: Sean O’Neil, Phoenixville...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://papreplive.com/author/jeffstover/" title="Posts by Jeff Stover" rel="author">Jeff Stover</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="http://papreplive.com/2018/07/04/mercury-all-area-liam-conway-led-ojr-to-long-sought-pac-championship/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/papreplive.com/wp-content/uploads/2018/07/30241791.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="https://i0.wp.com/papreplive.com/wp-content/uploads/2018/07/30241791.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/papreplive.com/wp-content/uploads/2018/07/30241791.jpg?resize=150%2C150 150w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/07/30241791.jpg?resize=80%2C80 80w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/07/30241791.jpg?resize=300%2C300 300w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/07/30241791.jpg?resize=100%2C100 100w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/07/30241791.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://papreplive.com/category/spring-sports/">Spring Sports</a></h3><span class="mvp-post-info-date left relative">/ 10 hours ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://papreplive.com/2018/07/04/mercury-all-area-liam-conway-led-ojr-to-long-sought-pac-championship/" rel="bookmark">Mercury All-Area: Liam Conway led OJR to long-sought PAC Championship</a></h2>
								<p>	
		There’s very little Liam Conway didn’t accomplish during his scholastic track career. A two-time...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://papreplive.com/author/jeffstover/" title="Posts by Jeff Stover" rel="author">Jeff Stover</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="http://papreplive.com/2018/07/03/abeeb-stood-alone-among-county-jumpers/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/papreplive.com/wp-content/uploads/2018/01/29397643.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="" srcset="https://i0.wp.com/papreplive.com/wp-content/uploads/2018/01/29397643.jpg?resize=1000%2C600 1000w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/01/29397643.jpg?resize=400%2C240 400w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/01/29397643.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/01/29397643.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i0.wp.com/papreplive.com/wp-content/uploads/2018/01/29397643.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/papreplive.com/wp-content/uploads/2018/01/29397643.jpg?resize=150%2C150 150w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/01/29397643.jpg?resize=80%2C80 80w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/01/29397643.jpg?resize=300%2C300 300w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/01/29397643.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://papreplive.com/category/spring-sports/">Spring Sports</a></h3><span class="mvp-post-info-date left relative">/ 1 day ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://papreplive.com/2018/07/03/abeeb-stood-alone-among-county-jumpers/" rel="bookmark">All-Delco Boys Track &#038; Field: Abeeb stood alone among county jumpers</a></h2>
								<p>	
		In addition to Athlete of the Year Elias Lindgren of Episcopal Academy, the All-Delco...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://papreplive.com/author/terrytoohey/" title="Posts by Terry Toohey" rel="author">Terry Toohey</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="http://papreplive.com/2018/07/03/once-he-found-his-sport-lindgren-ran-with-it/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/26908442.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="" srcset="https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/26908442.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/26908442.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/26908442.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/26908442.jpg?resize=150%2C150 150w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/26908442.jpg?resize=109%2C109 109w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/26908442.jpg?resize=100%2C100 100w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/26908442.jpg?resize=65%2C65 65w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/26908442.jpg?resize=300%2C300 300w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/26908442.jpg?resize=180%2C180 180w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/26908442.jpg?resize=600%2C600 600w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/26908442.jpg?resize=45%2C45 45w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/26908442.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://papreplive.com/category/spring-sports/">Spring Sports</a></h3><span class="mvp-post-info-date left relative">/ 1 day ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://papreplive.com/2018/07/03/once-he-found-his-sport-lindgren-ran-with-it/" rel="bookmark">All-Delco Boys Track &#038; Field: Once he found his sport, Lindgren ran with it</a></h2>
								<p>	
		NEWTOWN TWP. &gt;&gt; Like a lot kids, Episcopal Academy’s Elias Lindgren played baseball as...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://papreplive.com/author/terrytoohey/" title="Posts by Terry Toohey" rel="author">Terry Toohey</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="http://papreplive.com/2018/07/03/mercury-all-area-boys-tennis-teams-3/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/papreplive.com/wp-content/uploads/2016/03/Tennis_Stock.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/papreplive.com/wp-content/uploads/2016/03/Tennis_Stock.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/papreplive.com/wp-content/uploads/2016/03/Tennis_Stock.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i1.wp.com/papreplive.com/wp-content/uploads/2016/03/Tennis_Stock.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/papreplive.com/wp-content/uploads/2016/03/Tennis_Stock.jpg?resize=150%2C150 150w, https://i1.wp.com/papreplive.com/wp-content/uploads/2016/03/Tennis_Stock.jpg?resize=95%2C95 95w, https://i1.wp.com/papreplive.com/wp-content/uploads/2016/03/Tennis_Stock.jpg?resize=45%2C45 45w, https://i1.wp.com/papreplive.com/wp-content/uploads/2016/03/Tennis_Stock.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://papreplive.com/category/spring-sports/boys-tennis/">Boys Tennis</a></h3><span class="mvp-post-info-date left relative">/ 1 day ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://papreplive.com/2018/07/03/mercury-all-area-boys-tennis-teams-3/" rel="bookmark">Mercury All-Area: Boys Tennis teams</a></h2>
								<p>	
		First Team Singles Griffin Adams, Daniel Boone Graham Light, Phoenixville Jaden Mayer, Upper Merion...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://papreplive.com/author/papreplive/" title="Posts by papreplive" rel="author">papreplive</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="http://papreplive.com/2018/07/03/dln-all-area-for-shanahans-peter-uhlman-state-title-was-quite-a-ride/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/papreplive.com/wp-content/uploads/2017/03/ShanahanTrack-e1530666205802.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="https://i0.wp.com/papreplive.com/wp-content/uploads/2017/03/ShanahanTrack-e1530666205802.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/papreplive.com/wp-content/uploads/2017/03/ShanahanTrack-e1530666205802.jpg?resize=150%2C150 150w, https://i0.wp.com/papreplive.com/wp-content/uploads/2017/03/ShanahanTrack-e1530666205802.jpg?resize=300%2C300 300w, https://i0.wp.com/papreplive.com/wp-content/uploads/2017/03/ShanahanTrack-e1530666205802.jpg?resize=80%2C80 80w, https://i0.wp.com/papreplive.com/wp-content/uploads/2017/03/ShanahanTrack-e1530666205802.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://papreplive.com/category/spring-sports/track-and-field/boys-track-and-field/">Boys Track and Field</a></h3><span class="mvp-post-info-date left relative">/ 1 day ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://papreplive.com/2018/07/03/dln-all-area-for-shanahans-peter-uhlman-state-title-was-quite-a-ride/" rel="bookmark">DLN ALL-AREA: For Shanahan&#8217;s Peter Uhlman, state title was quite a ride</a></h2>
								<p>	
		When Bishop Shanahan boys’ track coach Peter Uhlman, the 2018 Daily Local News Track...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://papreplive.com/author/bruceadams/" title="Posts by Bruce Adams" rel="author">Bruce Adams</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="http://papreplive.com/2018/07/03/dln-all-area-bishop-shanahans-rick-zink-finishes-his-career-with-flair/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30211809.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30211809.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30211809.jpg?resize=150%2C150 150w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30211809.jpg?resize=80%2C80 80w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30211809.jpg?resize=300%2C300 300w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30211809.jpg?resize=100%2C100 100w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30211809.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://papreplive.com/category/spring-sports/">Spring Sports</a></h3><span class="mvp-post-info-date left relative">/ 1 day ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://papreplive.com/2018/07/03/dln-all-area-bishop-shanahans-rick-zink-finishes-his-career-with-flair/" rel="bookmark">DLN ALL-AREA: Bishop Shanahan&#8217;s Rick Zink finishes his career with flair</a></h2>
								<p>	
		For Bishop Shanahan senior runner Rick Zink, the 2018 Daily Local News Boys Track...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://papreplive.com/author/bruceadams/" title="Posts by Bruce Adams" rel="author">Bruce Adams</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
											<li>
															<a href="http://papreplive.com/2018/07/03/mercury-all-area-upper-perks-taylor-lindsay-embraced-the-spotlight-during-standout-career/" rel="bookmark">
								<div class="mvp-widget-feat-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30239031.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30239031.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30239031.jpg?resize=150%2C150 150w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30239031.jpg?resize=80%2C80 80w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30239031.jpg?resize=300%2C300 300w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30239031.jpg?resize=100%2C100 100w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30239031.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-widget-feat-img-->
								</a>
														<div class="mvp-widget-feat-text left relative">
								<div class="mvp-post-info-top left relative">
									<h3><a href="http://papreplive.com/category/spring-sports/">Spring Sports</a></h3><span class="mvp-post-info-date left relative">/ 1 day ago</span>
								</div><!--mvp-post-info-top-->
								<h2><a href="http://papreplive.com/2018/07/03/mercury-all-area-upper-perks-taylor-lindsay-embraced-the-spotlight-during-standout-career/" rel="bookmark">Mercury All-Area: Upper Perk&#8217;s Taylor Lindsay embraced the spotlight during standout career</a></h2>
								<p>	
		It’s no wonder why Taylor Lindsay loves going to concerts. The recent Upper Perkiomen...</p>
								<div class="mvp-blog-story-info left relative">
									<span class="mvp-blog-story-author left">By <a href="http://papreplive.com/author/ahertzog/" title="Posts by Austin Hertzog" rel="author">Austin Hertzog</a></span>
								</div><!--mvp-blog-story-info-->
							</div><!--mvp-widget-feat-text-->
						</li>
									</ul>
			</div><!--mvp-widget-feat-wrap-->

		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Baseball</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="http://papreplive.com/2018/07/05/baseball-the-all-delco-teams/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="338" height="68" src="https://i0.wp.com/papreplive.com/wp-content/uploads/2016/06/All-Delco.jpg?resize=338%2C68" class="mvp-reg-img wp-post-image" alt="" srcset="https://i0.wp.com/papreplive.com/wp-content/uploads/2016/06/All-Delco.jpg?w=338 338w, https://i0.wp.com/papreplive.com/wp-content/uploads/2016/06/All-Delco.jpg?resize=300%2C60 300w, https://i0.wp.com/papreplive.com/wp-content/uploads/2016/06/All-Delco.jpg?resize=128%2C26 128w, https://i0.wp.com/papreplive.com/wp-content/uploads/2016/06/All-Delco.jpg?resize=32%2C6 32w" sizes="(max-width: 338px) 100vw, 338px" />									<img width="80" height="68" src="https://i0.wp.com/papreplive.com/wp-content/uploads/2016/06/All-Delco.jpg?resize=80%2C68" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/papreplive.com/wp-content/uploads/2016/06/All-Delco.jpg?zoom=2&amp;resize=80%2C68 160w, https://i0.wp.com/papreplive.com/wp-content/uploads/2016/06/All-Delco.jpg?zoom=3&amp;resize=80%2C68 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://papreplive.com/2018/07/05/baseball-the-all-delco-teams/" rel="bookmark">Baseball: The All-Delco teams</a></h2>
								<p>	
		First Team Jake Kelchner, Arch. Carroll Sr. P Luke Zimmerman, Marple Newtown Sr. P...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://papreplive.com/2018/07/02/mercury-all-area-phoenixvilles-kevin-cushing-closes-out-career-with-dominant-senior-season/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/papreplive.com/wp-content/uploads/2018/07/30228667.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="https://i1.wp.com/papreplive.com/wp-content/uploads/2018/07/30228667.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/papreplive.com/wp-content/uploads/2018/07/30228667.jpg?resize=150%2C150 150w, https://i1.wp.com/papreplive.com/wp-content/uploads/2018/07/30228667.jpg?resize=80%2C80 80w, https://i1.wp.com/papreplive.com/wp-content/uploads/2018/07/30228667.jpg?resize=300%2C300 300w, https://i1.wp.com/papreplive.com/wp-content/uploads/2018/07/30228667.jpg?resize=100%2C100 100w, https://i1.wp.com/papreplive.com/wp-content/uploads/2018/07/30228667.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://papreplive.com/2018/07/02/mercury-all-area-phoenixvilles-kevin-cushing-closes-out-career-with-dominant-senior-season/" rel="bookmark">Mercury All-Area: Phoenixville’s Kevin Cushing closes out career with dominant senior season</a></h2>
								<p>	
		Kevin Cushing can still recall his first varsity appearance on the mound at Phoenixville....</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://papreplive.com/2018/07/02/mercury-all-area-2018-baseball-teams-released/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/papreplive.com/wp-content/uploads/2018/05/30016457.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="" />									<img width="80" height="80" src="https://i2.wp.com/papreplive.com/wp-content/uploads/2018/05/30016457.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/papreplive.com/wp-content/uploads/2018/05/30016457.jpg?resize=150%2C150 150w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/05/30016457.jpg?resize=80%2C80 80w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/05/30016457.jpg?resize=300%2C300 300w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/05/30016457.jpg?resize=100%2C100 100w, https://i2.wp.com/papreplive.com/wp-content/uploads/2018/05/30016457.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://papreplive.com/2018/07/02/mercury-all-area-2018-baseball-teams-released/" rel="bookmark">Mercury All-Area: 2018 Baseball Teams released</a></h2>
								<p>	
		First Team Position Name School Pitchers Zack Griffin Methacton &nbsp; Josh Dubost Methacton &nbsp;...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://papreplive.com/2018/07/01/dln-all-area-baseball-first-team-second-team-honorable-mention-coach-of-the-year-2/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://i0.wp.com/papreplive.com/wp-content/uploads/2018/06/1013737275-LAN-L-BS-LaSalle-Stoga-0605b.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="" srcset="https://i0.wp.com/papreplive.com/wp-content/uploads/2018/06/1013737275-LAN-L-BS-LaSalle-Stoga-0605b.jpg?resize=1000%2C600 1000w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/06/1013737275-LAN-L-BS-LaSalle-Stoga-0605b.jpg?resize=400%2C240 400w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/06/1013737275-LAN-L-BS-LaSalle-Stoga-0605b.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/06/1013737275-LAN-L-BS-LaSalle-Stoga-0605b.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i0.wp.com/papreplive.com/wp-content/uploads/2018/06/1013737275-LAN-L-BS-LaSalle-Stoga-0605b.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/papreplive.com/wp-content/uploads/2018/06/1013737275-LAN-L-BS-LaSalle-Stoga-0605b.jpg?resize=150%2C150 150w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/06/1013737275-LAN-L-BS-LaSalle-Stoga-0605b.jpg?resize=80%2C80 80w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/06/1013737275-LAN-L-BS-LaSalle-Stoga-0605b.jpg?resize=300%2C300 300w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/06/1013737275-LAN-L-BS-LaSalle-Stoga-0605b.jpg?resize=100%2C100 100w, https://i0.wp.com/papreplive.com/wp-content/uploads/2018/06/1013737275-LAN-L-BS-LaSalle-Stoga-0605b.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://papreplive.com/2018/07/01/dln-all-area-baseball-first-team-second-team-honorable-mention-coach-of-the-year-2/" rel="bookmark">DLN ALL-AREA: Baseball First Team, Second Team, Honorable Mention &#038; Coach of the Year</a></h2>
								<p>	
		First Team RHP — Adam Smith, Sr, West Chester East Smith was 6-0 on...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="http://papreplive.com/2018/07/04/dln-all-area-girls-track-and-field-first-team-second-team-and-honorable-mention/" rel="prev">DLN ALL-AREA: Girls&#8217; Track and Field First Team, Second Team and Honorable Mention</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
													<div id="mvp-next-post-wrap">
						<div id="mvp-next-post-arrow" class="relative">
							<span class="fa fa-angle-right fa-4 " aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="http://papreplive.com/2018/07/05/baseball-the-all-delco-teams/" rel="next">Baseball: The All-Delco teams</a>						</div><!--mvp-prev-next-text-->
					</div><!--mvp-next-post-wrap-->
							</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
			<style type="text/css">
			.sp-footer-sponsors {
				background: #f4f4f4;
				color: #363f48;
			}
			.sp-footer-sponsors .sp-sponsors .sp-sponsors-title {
				color: #363f48;
			}
			</style>
			<div class="sp-footer-sponsors">
				<div class="sportspress"></div>			</div>
							</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="http://papreplive.com/"><img src="http://papreplive.com/wp-content/themes/the-league/images/logos/logo-foot.png" alt="PA Prep Live" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
																																																					</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
											</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2017 The League Theme. Theme by MVP Themes, powered by WordPress.</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://papreplive.com/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/&amp;t=All-Delco Baseball: Clutch Zimmerman delivered #Magic for Marple Newtown', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=All-Delco Baseball: Clutch Zimmerman delivered #Magic for Marple Newtown -&amp;url=http://papreplive.com/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://papreplive.com/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/&amp;media=https://i2.wp.com/papreplive.com/wp-content/uploads/2018/07/30218127.jpg?resize=1000%2C600&amp;description=All-Delco Baseball: Clutch Zimmerman delivered #Magic for Marple Newtown', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=All-Delco Baseball: Clutch Zimmerman delivered #Magic for Marple Newtown&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://papreplive.com/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://papreplive.com/2017/10/02/the-final-four-is-here-vote-for-the-best-student-section-in-se-pa/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://i2.wp.com/papreplive.com/wp-content/uploads/2017/10/PV_VALLEY-e1506953969394.png?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/papreplive.com/wp-content/uploads/2017/10/PV_VALLEY-e1506953969394.png?resize=150%2C150 150w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/10/PV_VALLEY-e1506953969394.png?resize=80%2C80 80w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/10/PV_VALLEY-e1506953969394.png?resize=300%2C300 300w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/10/PV_VALLEY-e1506953969394.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Fall Sports</h3>
													<a href="http://papreplive.com/2017/10/02/the-final-four-is-here-vote-for-the-best-student-section-in-se-pa/" rel="bookmark">The Final Four is here: Vote for the best Student Section in SE Pa</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://papreplive.com/2017/09/26/theyre-elite-pa-prep-lives-search-for-the-best-student-section-in-se-pa-down-to-8/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://i0.wp.com/papreplive.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-20-at-6.16.55-PM.png?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/papreplive.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-20-at-6.16.55-PM.png?resize=150%2C150 150w, https://i0.wp.com/papreplive.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-20-at-6.16.55-PM.png?resize=80%2C80 80w, https://i0.wp.com/papreplive.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-20-at-6.16.55-PM.png?resize=300%2C300 300w, https://i0.wp.com/papreplive.com/wp-content/uploads/2017/09/Screen-Shot-2017-09-20-at-6.16.55-PM.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Fall Sports</h3>
													<a href="http://papreplive.com/2017/09/26/theyre-elite-pa-prep-lives-search-for-the-best-student-section-in-se-pa-down-to-8/" rel="bookmark">They&#8217;re Elite: PA Prep Live&#8217;s Search for the Best Student Section in SE PA down to 8</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://papreplive.com/2017/04/29/event-record-denies-defending-champ-penn-wood-in-4-x-400/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/27302804.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/27302804.jpg?resize=150%2C150 150w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/27302804.jpg?resize=109%2C109 109w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/27302804.jpg?resize=100%2C100 100w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/27302804.jpg?resize=65%2C65 65w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/27302804.jpg?resize=300%2C300 300w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/27302804.jpg?resize=180%2C180 180w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/27302804.jpg?resize=600%2C600 600w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/27302804.jpg?resize=45%2C45 45w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/27302804.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Spring Sports</h3>
													<a href="http://papreplive.com/2017/04/29/event-record-denies-defending-champ-penn-wood-in-4-x-400/" rel="bookmark">Event record denies defending champ Penn Wood in 4 x 400</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://papreplive.com/2017/09/06/the-search-for-the-no-1-student-section-now-into-head-to-head-bracket/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://i0.wp.com/papreplive.com/wp-content/uploads/2017/08/1009622273-LAN-L-LS-NP-FB_9962.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/papreplive.com/wp-content/uploads/2017/08/1009622273-LAN-L-LS-NP-FB_9962.jpg?resize=150%2C150 150w, https://i0.wp.com/papreplive.com/wp-content/uploads/2017/08/1009622273-LAN-L-LS-NP-FB_9962.jpg?resize=80%2C80 80w, https://i0.wp.com/papreplive.com/wp-content/uploads/2017/08/1009622273-LAN-L-LS-NP-FB_9962.jpg?resize=300%2C300 300w, https://i0.wp.com/papreplive.com/wp-content/uploads/2017/08/1009622273-LAN-L-LS-NP-FB_9962.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Fall Sports</h3>
													<a href="http://papreplive.com/2017/09/06/the-search-for-the-no-1-student-section-now-into-head-to-head-bracket/" rel="bookmark">The Search for the No. 1 Student Section Now Into Head-to-Head Bracket</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<!-- ngg_resource_manager_marker --><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1665430673711301&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			<div class="sp-header-sponsors" style="margin-top: 10px; margin-right: 10px;">
				<div class="sportspress"></div>			</div>
			<script type="text/javascript">
			jQuery(document).ready( function($) {
				$('.sp-header').prepend( $('.sp-header-sponsors') );
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2018/07/05/all-delco-baseball-clutch-zimmerman-delivered-magic-for-marple-newtown/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://papreplive.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script defer async type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=hugeit_forms_onloadCallback&#038;render=explicit&#038;ver=1.0.0'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.dataTables.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.countdown.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/sportspress.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/sportspress-match-stats.js?ver=2.2'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-sponsors/js/sportspress-sponsors.js?ver=1530767112'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/js/sportspress-tournaments.js?ver=2.3'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/mvp-scoreboard/js/score-script.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/papreplive.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/papreplive.com\/store9\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/papreplive.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/papreplive.com\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_bb9417d5760f2fde5573a0281599ad99","fragment_name":"wc_fragments_bb9417d5760f2fde5573a0281599ad99"};
/* ]]> */
</script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/themes/the-league/js/mvpcustom.js?ver=4.9.6'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://papreplive.com/wp-content/themes/the-league/js/scripts.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/themes/the-league/js/retina.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://papreplive.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://papreplive.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='http://papreplive.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'91695106',post:'82317',tz:'-4',srv:'papreplive.com'} ]);
	_stq.push([ 'clickTrackerInit', '91695106', '82317' ]);
</script>
</body>
</html>