<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name="google-site-verification" content="SNFV-tjEpiwGG7wRy2DGLked7ryb8fdnr0o-_y9Rsa8" />
<link rel="pingback" href="http://papreplive.com/xmlrpc.php" />
<meta property="og:image" content="https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/0809_NWS_lasalle22.jpg?resize=1000%2C600" />
<meta name="twitter:image" content="https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/0809_NWS_lasalle22.jpg?resize=1000%2C600" />
<meta property="og:type" content="article" />
<meta property="og:description" content="	
		Truman at Methacton Time/Place: Friday, 7 p.m., Methacton High School. Records: Truman is 0-0 overall and 0-0 in the Suburban One League National Conference; Methacton is 0-0 overall and 0-0 in the Pioneer Athletic Conference Liberty Division. Last Year: The Tigers finished 3-7, leading into the start of a new era under first-year coach Mike [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://papreplive.com/2017/08/24/reporter-area-football-preview-capsules/">
<meta name="twitter:title" content="Reporter-Area Football Preview Capsules">
<meta name="twitter:description" content="	
		Truman at Methacton Time/Place: Friday, 7 p.m., Methacton High School. Records: Truman is 0-0 overall and 0-0 in the Suburban One League National Conference; Methacton is 0-0 overall and 0-0 in the Pioneer Athletic Conference Liberty Division. Last Year: The Tigers finished 3-7, leading into the start of a new era under first-year coach Mike [&hellip;]">
<title>Reporter-Area Football Preview Capsules &#8211; PA Prep Live</title>
<link rel='dns-prefetch' href='//local.digitalfirstmedia.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PA Prep Live &raquo; Feed" href="http://papreplive.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PA Prep Live &raquo; Comments Feed" href="http://papreplive.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PA Prep Live &raquo; Reporter-Area Football Preview Capsules Comments Feed" href="http://papreplive.com/2017/08/24/reporter-area-football-preview-capsules/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/papreplive.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='front-css-css'  href='http://papreplive.com/wp-content/plugins/facebook-comment-by-vivacity/css/fb-comments-hidewpcomments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://papreplive.com/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='font_awsome_frontend-css'  href='http://papreplive.com/wp-content/plugins/forms-contact/style/iconfonts/css/font-awesome.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://papreplive.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-general-css'  href='//papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-icons-css'  href='//papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/icons.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-event-statistics-css'  href='//papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/css/sportspress-match-stats.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-sponsors-css'  href='//papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-sponsors/css/sportspress-sponsors.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-timelines-css'  href='//papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-timelines/css/sportspress-timelines.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-tournaments-css'  href='//papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/css/sportspress-tournaments.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-tournaments-ltr-css'  href='//papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/css/sportspress-tournaments-ltr.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-bracket-css'  href='//papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/css/jquery.bracket.min.css?ver=0.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-twitter-css'  href='//papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-twitter/css/sportspress-twitter.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-user-scores-css'  href='//papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-user-scores/css/sportspress-user-scores.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500&#038;subset=cyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%2Cvietnamese&#038;ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-style-css'  href='//papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress-style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-style-ltr-css'  href='//papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/css/sportspress-style-ltr.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://papreplive.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=1.14.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button {
					color: #f08100;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus {
					color: #ffa338;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled {
					color: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://papreplive.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='http://papreplive.com/wp-content/themes/the-league/style.css?ver=4.8.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='http://papreplive.com/wp-content/themes/the-league/css/reset.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://papreplive.com/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='http://papreplive.com/wp-content/themes/the-league/css/media-queries.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://papreplive.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://papreplive.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.8.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
</style>
<link rel='stylesheet' id='social-logos-css'  href='http://papreplive.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://papreplive.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<style type="text/css"> /* SportsPress Frontend CSS */ .sp-event-calendar tbody td a,.sp-event-calendar tbody td a:hover{background: none;}.sp-data-table th,.sp-calendar th,.sp-data-table tfoot,.sp-calendar tfoot,.sp-button,.sp-heading{background:#2b353e !important}.sp-calendar tbody a{color:#2b353e !important}.sp-data-table tbody,.sp-calendar tbody{background: #f4f4f4 !important}.sp-data-table tbody,.sp-calendar tbody{color: #222222 !important}.sp-data-table th,.sp-data-table th a,.sp-data-table tfoot,.sp-data-table tfoot a,.sp-calendar th,.sp-calendar th a,.sp-calendar tfoot,.sp-calendar tfoot a,.sp-button,.sp-heading{color: #ffffff !important}.sp-data-table tbody a,.sp-data-table tbody a:hover,.sp-calendar tbody a:focus{color: #00a69c !important}.sp-highlight,.sp-calendar td#today{background: #ffffff !important}.sp-statistic-bar{background:#2b353e}.sp-statistic-bar-fill{background:#00a69c}.sp-tournament-bracket .sp-event{border-color:#ffffff !important}.sp-tournament-bracket .sp-team .sp-team-name:before{border-left-color:#ffffff !important}.sp-tournament-bracket .sp-event .sp-event-main, .sp-tournament-bracket .sp-team .sp-team-name{color:#222222 !important}.sp-tournament-bracket .sp-team .sp-team-name.sp-heading{color:#ffffff !important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-caption{background:#2b353e !important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-caption{border-color:#111b24 !important}.sp-table-caption,.sp-data-table,.sp-data-table tfoot,.sp-template .sp-view-all-link,.sp-template-gallery .sp-gallery-group-name,.sp-template-gallery .sp-gallery-wrapper,.sp-template-countdown .sp-event-name,.sp-countdown time,.sp-template-details dl,.sp-event-statistics .sp-statistic-bar,.sp-tournament-bracket .sp-team-name,.sp-profile-selector{background:#f4f4f4 !important}.sp-table-caption,.sp-data-table,.sp-data-table td,.sp-template .sp-view-all-link,.sp-template-gallery .sp-gallery-group-name,.sp-template-gallery .sp-gallery-wrapper,.sp-template-countdown .sp-event-name,.sp-countdown time,.sp-countdown span,.sp-template-details dl,.sp-event-statistics .sp-statistic-bar,.sp-tournament-bracket thead th,.sp-tournament-bracket .sp-team-name,.sp-tournament-bracket .sp-event,.sp-profile-selector{border-color:#dadada !important}.sp-tournament-bracket .sp-team .sp-team-name:before{border-left-color:#dadada !important;border-right-color:#dadada !important}.sp-data-table .sp-highlight,.sp-data-table .highlighted td,.sp-template-scoreboard td:hover{background:#eeeeee !important}.sp-template *,.sp-data-table *,.sp-table-caption,.sp-data-table tfoot a:hover,.sp-template .sp-view-all-link a:hover,.sp-template-gallery .sp-gallery-group-name,.sp-template-details dd,.sp-template-event-logos .sp-team-result,.sp-template-event-blocks .sp-event-results,.sp-template-scoreboard a,.sp-template-scoreboard a:hover,.sp-tournament-bracket,.sp-tournament-bracket .sp-event .sp-event-title:hover,.sp-tournament-bracket .sp-event .sp-event-title:hover *{color:#222222 !important}.sp-template .sp-view-all-link a,.sp-countdown span small,.sp-template-event-calendar tfoot a,.sp-template-event-blocks .sp-event-date,.sp-template-details dt,.sp-template-scoreboard .sp-scoreboard-date,.sp-tournament-bracket th,.sp-tournament-bracket .sp-event .sp-event-title,.sp-template-scoreboard .sp-scoreboard-date,.sp-tournament-bracket .sp-event .sp-event-title *{color:rgba(34,34,34,0.5) !important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-item a,.sp-template-gallery .gallery-caption,.sp-template-scoreboard .sp-scoreboard-nav,.sp-tournament-bracket .sp-team-name:hover,.sp-tournament-bracket thead th,.sp-tournament-bracket .sp-heading{color:#ffffff !important}.sp-template a,.sp-data-table a,.sp-tab-menu-item-active a, .sp-tab-menu-item-active a:hover,.sp-template .sp-message{color:#00a69c !important}.sp-template-gallery .gallery-caption strong,.sp-tournament-bracket .sp-team-name:hover,.sp-template-scoreboard .sp-scoreboard-nav,.sp-tournament-bracket .sp-heading{background:#00a69c !important}.sp-tournament-bracket .sp-team-name:hover,.sp-tournament-bracket .sp-heading,.sp-tab-menu-item-active a, .sp-tab-menu-item-active a:hover,.sp-template .sp-message{border-color:#00a69c !important}.sp-data-table th,.sp-data-table td{text-align: left !important}.sp-data-table th,.sp-data-table td{padding: 10px !important}</style><script type='text/javascript' src='http://papreplive.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://papreplive.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/papreplive.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://local.digitalfirstmedia.com/common/dfm/assets/js/dfm-core-level1.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var huge_it_obj = {"nonce":"098d822b75"};
/* ]]> */
</script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/forms-contact/js/recaptcha_front.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/js/jquery.bracket.min.js?ver=0.11.0'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.14.0'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.14.0'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.14.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/papreplive.com\/wp-admin\/admin-ajax.php","security":"1cf0fe9c83","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/papreplive.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://papreplive.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://papreplive.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://papreplive.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Doubles sweep leads North Penn past Pennridge' href='http://papreplive.com/2017/08/24/doubles-sweep-leads-north-penn-past-pennridge/' />
<link rel='next' title='Strath Haven birdies its way past Kennett' href='http://papreplive.com/2017/08/24/strath-haven-birdies-its-way-past-kennett/' />
<meta name="generator" content="WordPress 4.8.1" />
<meta name="generator" content="SportsPress 2.4.2" />
<meta name="generator" content="SportsPress Pro 2.4.2" />
<link rel='shortlink' href='http://wp.me/p6cK5k-g6r' />
<link rel="alternate" type="application/json+oembed" href="http://papreplive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpapreplive.com%2F2017%2F08%2F24%2Freporter-area-football-preview-capsules%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://papreplive.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpapreplive.com%2F2017%2F08%2F24%2Freporter-area-football-preview-capsules%2F&#038;format=xml" />

    <script type="text/javascript" src="http://local.denverpost.com/common/dfm/dfm-core.js"></script>
    <!-- DFM API -->
    <script type="text/javascript">
        dfm.api("data","siteId",            "");
        dfm.api("data","company",           "");
        dfm.api("data","siteName",          "PA Prep Live");
        dfm.api("data","siteDomain",        "papreplive.com");
        dfm.api("data","currentDomain",     "papreplive.com");
        dfm.api("data","contentId",         "");
        dfm.api("data","sectionName",       "Catholic League");
        dfm.api("data","pageID",            "");
        dfm.api("data","pageUrl",           "/2017/08/24/reporter-area-football-preview-capsules/");
        dfm.api("data","pageTitle",         "Reporter-Area Football Preview Capsules");
        dfm.api("data","sectionId",         "");
        dfm.api("data","keywords",          "");
        dfm.api("data","adTaxonomy",        "");
        dfm.api("data","Taxonomy1",         "Blogs");
        dfm.api("data","Taxonomy2",         "Catholic League");
        dfm.api("data","Taxonomy3",         "");
        dfm.api("data","Taxonomy4",         "");
        dfm.api("data","kv",                "Catholic League");
        dfm.api("data","googleUA",          "UA-61435456-27");
        dfm.api("data","contentGeography",  "");
        dfm.api("data","contentRegion",     "");
        dfm.api("data","contentPostalCode", "");
        dfm.api("data","contentPrice",      "");
        dfm.api("data","contentChannel",    "");
        dfm.api("data","contentType",       "");
        dfm.api("data","contentCity",       "");
        //Extra
        dfm.api("data","errorType",         "");
        dfm.api("data","pageType",          "");
        dfm.api("data", "quantcast",        "");
        dfm.api("data", "comscore",         "8030909");
    </script>
    

		<!-- GTM Data Layer -->
		<script type="text/javascript">
		  var dfm_gtm_dataLayer = true;

		var dfm_gtm_publisherproduct = dfm.api("data","currentDomain");
		var dataLayer_gaua = dfm.api("data", "googleUA");
		var dataLayer_digitalpublisher = dfm.api("data", "company");
		var dataLayer_taxonomy1 = dfm.api("data","Taxonomy1");
		var dataLayer_taxonomy2 = dfm.api("data","Taxonomy2");
		var dataLayer_quantcast = dfm.api("data", "quantcast");
		var dataLayer_comscore = dfm.api("data", "comscore");

		  analyticsEvent = function() {};
		  analyticsSocial = function() {};
		  analyticsVPV = function() {};
		  analyticsClearVPV = function() {};
		  analyticsForm = function() {};
		  window.dataLayer = window.dataLayer || [];
		  (function() {
		    window.gaJsonData = window.gaJsonData || [];
		    var gaTempJson = {
		      "comscore": "",
		      "pubplatform": "WP",
		      "releaseversion": "",
		      "digitalpublisher": "",
		      "publisherstate": ""
		    };
		    gaJsonData.push(gaTempJson);
		    var data = gaJsonData[0];
		    var json = {
		      "gaua": function() {
		        return data.gaua;
		      },
		      "quantcast": function () {
		        return data.quantcast;
		      },
		      "comscore": function() {
		        return data.comscore;
		      },
		      "pubplatform": function() {
		        return data.pubplatform;
		      },
		      "releaseversion": function() {
		        return data.releaseversion;
		      },
		      "digitalpublisher": function() {
		        return data.digitalpublisher;
		      },
		      "publisherstate": function() {
		        return data.publisherstate;
		      }
		    };
		    /*
		      Error type
		    */
		     var dataLayer_error = dfm.api("data","errorType");
		    /*
		      ga_ua
		    */
		    //var dataLayer_gaua = json["gaua"]();
		    /*
		      quantcast
		    */
		    //var dataLayer_quantcast = json["quantcast"]();
		    /*
		      comscore
		    */
		    //var dataLayer_comscore = json["comscore"]();
		    /*
		      Release Version
		    */
		    var dataLayer_releaseversion = json["releaseversion"]();
		    /*
		      Digital Publisher
		    */
		    //var dataLayer_digitalpublisher = json["digitalpublisher"]();
		    /*
		      Platform
		    */
		    var dataLayer_pubplatform = json["pubplatform"]();
		    /*
		      Publisher State
		    */
		    var dataLayer_publisherstate = json["publisherstate"]();
		    // Push the values into the dataLayer
		    dataLayer.push({
		      "errorType":dataLayer_error,
		      "ga_ua":dataLayer_gaua,
		      "quantcast":dataLayer_quantcast,
		      "comscore":dataLayer_comscore,
		      "Release Version":dataLayer_releaseversion,
		      "Digital Publisher":dataLayer_digitalpublisher,
		      "Platform":dataLayer_pubplatform,
		      "Publisher State":dataLayer_publisherstate
		    });
		  }()); 
		</script>

		<!-- GA global -->
		<script type="text/javascript" src="http://local.medianewsgroup.com/common/dfm/ga-datalayer.js"></script>
        <!-- Google Tag Manager dfm -->
        <noscript>
            <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLFP4R" height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TLFP4R');</script>
        <!-- End Google Tag Manager --><meta property="fb:app_id" content="1665430673711301"/>
<meta property="fb:admins" content=""/>
<meta property="og:locale" content="en_US" />
<meta property="og:locale:alternate" content="en_US" />
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=818713328266556";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Reporter-Area Football Preview Capsules" />
<meta property="og:url" content="http://papreplive.com/2017/08/24/reporter-area-football-preview-capsules/" />
<meta property="og:description" content="Truman at Methacton Time/Place: Friday, 7 p.m., Methacton High School. Records: Truman is 0-0 overall and 0-0 in the Suburban One League National Conference; Methacton is 0-0 overall and 0-0 in the…" />
<meta property="article:published_time" content="2017-08-25T03:18:35+00:00" />
<meta property="article:modified_time" content="2017-08-25T03:46:45+00:00" />
<meta property="og:site_name" content="PA Prep Live" />
<meta property="og:image" content="https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/0809_NWS_lasalle22.jpg?fit=1200%2C800" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@PaPrepLive" />
<meta name="twitter:image" content="https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/0809_NWS_lasalle22.jpg?fit=1200%2C800&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i2.wp.com/papreplive.com/wp-content/uploads/2015/08/cropped-PAPrepLiveLogo.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/papreplive.com/wp-content/uploads/2015/08/cropped-PAPrepLiveLogo.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/papreplive.com/wp-content/uploads/2015/08/cropped-PAPrepLiveLogo.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/papreplive.com/wp-content/uploads/2015/08/cropped-PAPrepLiveLogo.jpg?fit=270%2C270" />
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-65532543-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>
<body class="post-template-default single single-post postid-61903 single-format-standard theiaPostSlider_body">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="http://papreplive.com/"><img src="http://papreplive.com/wp-content/themes/the-league/images/logos/logo-nav.png" alt="PA Prep Live" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu"><ul>
<li class="page_item page-item-40592"><a href="http://papreplive.com/2016-piaa-brackets/">2016 PIAA Brackets</a></li>
<li class="page_item page-item-40587"><a href="http://papreplive.com/2016-piaa-class-2a-volleyball-bracket/">2016 PIAA Class 2A Volleyball Bracket</a></li>
<li class="page_item page-item-40589"><a href="http://papreplive.com/2016-piaa-class-3a-volleyball-bracket/">2016 PIAA Class 3A Volleyball Bracket</a></li>
<li class="page_item page-item-40590"><a href="http://papreplive.com/2016-piaa-class-4a-volleyball-bracket/">2016 PIAA Class 4A Volleyball Bracket</a></li>
<li class="page_item page-item-40586"><a href="http://papreplive.com/2016-piaa-class-a-volleyball-bracket/">2016 PIAA Class A Volleyball Bracket</a></li>
<li class="page_item page-item-51524"><a href="http://papreplive.com/sample-piaa-page/">2016-2017 PIAA Championship Brackets</a></li>
<li class="page_item page-item-54420"><a href="http://papreplive.com/baseball-daily-schedule/">Baseball Daily Schedule</a></li>
<li class="page_item page-item-19923"><a href="http://papreplive.com/college-commitments/">College Commitments</a></li>
<li class="page_item page-item-30865"><a href="http://papreplive.com/contact/">Contact</a></li>
<li class="page_item page-item-31337"><a href="http://papreplive.com/cross-country-home/">Cross Country</a></li>
<li class="page_item page-item-9285"><a href="http://papreplive.com/live-scoreboard/">Daily Scoreboard</a></li>
<li class="page_item page-item-38735"><a href="http://papreplive.com/38735-2/">District 1 Class AAA Volleyball Bracket</a></li>
<li class="page_item page-item-38738"><a href="http://papreplive.com/district-1-class-aaaa-volleyball-bracket/">District 1 Class AAAA Volleyball Bracket</a></li>
<li class="page_item page-item-19185"><a href="http://papreplive.com/district-1-playoff-brackets-2/">District 1 Playoff Brackets</a></li>
<li class="page_item page-item-38731"><a href="http://papreplive.com/district-1-playoff-brackets-3/" target="_blank">District 1 Playoff Brackets</a></li>
<li class="page_item page-item-19654"><a href="http://papreplive.com/district-1-playoffs/">District 1 Playoffs</a></li>
<li class="page_item page-item-38736"><a href="http://papreplive.com/district-111-class-aa-volleyball-regional/">District 1/11 Class AA Volleyball Regional</a></li>
<li class="page_item page-item-38737"><a href="http://papreplive.com/district-112-class-a-volleyball-regional/">District 1/12 Class A Volleyball Regional</a></li>
<li class="page_item page-item-2592"><a href="http://papreplive.com/fall-sports/">Fall Sports</a></li>
<li class="page_item page-item-54421"><a href="http://papreplive.com/girls-lacrosse-daily-schedule/">Girls Lacrosse Daily Schedule</a></li>
<li class="page_item page-item-31515"><a href="http://papreplive.com/golf-home/">Golf</a></li>
<li class="page_item page-item-31574"><a href="http://papreplive.com/hockey/">Hockey</a></li>
<li class="page_item page-item-29726"><a href="http://papreplive.com/">Home</a></li>
<li class="page_item page-item-57824"><a href="http://papreplive.com/lindsay-strong-in-circle-upper-perkiomen-defeats-ojr-to-advance-to-pac-final/">Lindsay strong in circle, Upper Perkiomen defeats OJR to advance to PAC final</a></li>
<li class="page_item page-item-29110"><a href="http://papreplive.com/piaa-2016-brackets/">PIAA 2016 Brackets</a></li>
<li class="page_item page-item-21282"><a href="http://papreplive.com/piaa-basketball-brackets/">PIAA Basketball Brackets</a></li>
<li class="page_item page-item-11694"><a href="http://papreplive.com/district-1-playoff-brackets/">Playoff Brackets</a></li>
<li class="page_item page-item-6060"><a href="http://papreplive.com/scoreboard/">Scoreboard</a></li>
<li class="page_item page-item-54418"><a href="http://papreplive.com/softball-daily-schedule/">Softball Daily Schedule</a></li>
<li class="page_item page-item-58540"><a href="http://papreplive.com/sports-notices/">Sports Notices</a></li>
<li class="page_item page-item-54175"><a href="http://papreplive.com/spring-daily-schedule/">Spring Daily Schedule</a></li>
<li class="page_item page-item-4911"><a href="http://papreplive.com/spring-sports/">Spring Sports</a></li>
<li class="page_item page-item-5676"><a href="http://papreplive.com/staff-2/">Staff</a></li>
<li class="page_item page-item-10190"><a href="http://papreplive.com/standings/">Standings</a></li>
<li class="page_item page-item-31514"><a href="http://papreplive.com/swimming-home/">Swimming</a></li>
<li class="page_item page-item-31511"><a href="http://papreplive.com/tennis-home/">Tennis</a></li>
<li class="page_item page-item-31516"><a href="http://papreplive.com/track-and-field-home/">Track and Field</a></li>
<li class="page_item page-item-31512"><a href="http://papreplive.com/volleyball-home/">Volleyball</a></li>
<li class="page_item page-item-15019"><a href="http://papreplive.com/weekly-schedule-boys-basketball/">Weekly Schedule &#8211; Boys Basketball</a></li>
<li class="page_item page-item-15021"><a href="http://papreplive.com/weekly-schedule-girls-basketball/">Weekly Schedule &#8211; Girls Basketball</a></li>
<li class="page_item page-item-5723"><a href="http://papreplive.com/more/">Who Powers Us</a></li>
<li class="page_item page-item-2706"><a href="http://papreplive.com/winter-sports/">Winter Sports</a></li>
</ul></div>
		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
																										</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="http://papreplive.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="http://papreplive.com/"><img itemprop="logo" src="http://papreplive.com/wp-content/themes/the-league/images/logos/logo-nav.png" alt="PA Prep Live" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">PA Prep Live</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-1857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1857"><a href="http://papreplive.com/">HOME</a></li>
<li id="menu-item-31754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31754"><a href="http://papreplive.com/fall-sports/">Fall Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-31681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31681"><a href="http://papreplive.com/cross-country-home/">Cross Country</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25"><a href="http://papreplive.com/football/">Football</a>
	<ul  class="sub-menu">
		<li id="menu-item-31750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31750"><a href="http://papreplive.com/football/teams">Teams</a></li>
		<li id="menu-item-31751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31751"><a href="http://papreplive.com/football/2016-standings/">Standings</a></li>
		<li id="menu-item-31752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31752"><a href="http://papreplive.com/football/statistics">Statistics</a></li>
		<li id="menu-item-31753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31753"><a href="http://papreplive.com/football/team-by-team-schedules/">Schedules</a></li>
	</ul>
</li>
	<li id="menu-item-1859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1859"><a href="http://www.papreplive.com/fieldhockey">Field Hockey</a>
	<ul  class="sub-menu">
		<li id="menu-item-31757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31757"><a href="http://papreplive.com/fieldhockey/teams/">Teams</a></li>
		<li id="menu-item-31758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31758"><a href="http://papreplive.com/fieldhockey/2016-standings/">Standings</a></li>
		<li id="menu-item-31759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31759"><a href="http://papreplive.com/fieldhockey/statistics/">Statistics</a></li>
		<li id="menu-item-31760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31760"><a href="http://papreplive.com/fieldhockey/team-by-team-schedules/">Schedules</a></li>
	</ul>
</li>
	<li id="menu-item-31680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31680"><a href="http://papreplive.com/golf-home/">Golf</a></li>
	<li id="menu-item-1860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1860"><a href="http://www.papreplive.com/boys-soccer">Boys Soccer</a>
	<ul  class="sub-menu">
		<li id="menu-item-31761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31761"><a href="http://papreplive.com/boys-soccer/teams/">Teams</a></li>
		<li id="menu-item-31762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31762"><a href="http://papreplive.com/boys-soccer/2016-standings/">Standings</a></li>
		<li id="menu-item-31763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31763"><a href="http://papreplive.com/boys-soccer/statistics/">Statistics</a></li>
		<li id="menu-item-31764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31764"><a href="http://papreplive.com/boys-soccer/daily-schedule/">Schedules</a></li>
	</ul>
</li>
	<li id="menu-item-1861" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1861"><a href="http://www.papreplive.com/girls-soccer">Girls Soccer</a>
	<ul  class="sub-menu">
		<li id="menu-item-31765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31765"><a href="http://papreplive.com/girls-soccer/teams/">Teams</a></li>
		<li id="menu-item-31766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31766"><a href="http://papreplive.com/girls-soccer/2016-standings/">Standings</a></li>
		<li id="menu-item-31767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31767"><a href="http://papreplive.com/girls-soccer/statistics/">Statistics</a></li>
		<li id="menu-item-31768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31768"><a href="http://papreplive.com/girls-soccer/daily-schedule/">Schedules</a></li>
	</ul>
</li>
	<li id="menu-item-31660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31660"><a href="http://papreplive.com/tennis-home/">Tennis</a></li>
	<li id="menu-item-31806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31806"><a href="http://papreplive.com/volleyball-home/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-31755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31755"><a href="http://papreplive.com/winter-sports/">Winter Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-11841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11841"><a href="http://papreplive.com/boys-basketball/">Boys Basketball</a>
	<ul  class="sub-menu">
		<li id="menu-item-11854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11854"><a href="http://papreplive.com/boys-basketball/teams/">Teams</a></li>
		<li id="menu-item-11855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11855"><a href="http://papreplive.com/boys-basketball/2016-standings/">Standings</a></li>
		<li id="menu-item-19531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19531"><a href="http://www.papreplive.com/boys-basketball/statistics">Statistics</a></li>
		<li id="menu-item-11856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11856"><a href="http://papreplive.com/boys-basketball/team-by-team-schedules/">Schedules</a></li>
	</ul>
</li>
	<li id="menu-item-11842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11842"><a href="http://papreplive.com/girls-basketball/">Girls Basketball</a>
	<ul  class="sub-menu">
		<li id="menu-item-11857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11857"><a href="http://papreplive.com/girls-basketball/teams/">Teams</a></li>
		<li id="menu-item-11858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11858"><a href="http://papreplive.com/girls-basketball/2016-standings/">Standings</a></li>
		<li id="menu-item-19530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19530"><a href="http://www.papreplive.com/girls-basketball/statistics">Statistics</a></li>
		<li id="menu-item-11860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11860"><a href="http://papreplive.com/girls-basketball/team-by-team-schedules/">Schedules</a></li>
	</ul>
</li>
	<li id="menu-item-31658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31658"><a href="http://papreplive.com/hockey/">Ice Hockey</a></li>
	<li id="menu-item-31659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31659"><a href="http://papreplive.com/swimming-home/">Swimming</a></li>
	<li id="menu-item-11844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11844"><a href="http://papreplive.com/wrestling/">Wrestling</a>
	<ul  class="sub-menu">
		<li id="menu-item-19526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19526"><a href="http://papreplive.com/wrestling/teams/">Teams</a></li>
		<li id="menu-item-19527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19527"><a href="http://papreplive.com/wrestling/standings/">Standings</a></li>
		<li id="menu-item-19528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19528"><a href="http://papreplive.com/wrestling/schedule/">Schedules</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-31756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31756"><a href="http://papreplive.com/spring-sports/">Spring Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-11845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11845"><a href="http://papreplive.com/baseball/">Baseball</a>
	<ul  class="sub-menu">
		<li id="menu-item-22785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22785"><a href="http://papreplive.com/baseball/teams/">Teams</a></li>
		<li id="menu-item-22787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22787"><a href="http://papreplive.com/baseball/2017-standings-2/">Standings</a></li>
		<li id="menu-item-22786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22786"><a href="http://papreplive.com/baseball/team-by-team-schedules/">Schedules</a></li>
	</ul>
</li>
	<li id="menu-item-11846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11846"><a href="http://papreplive.com/boys-lacrosse/">Boys Lacrosse</a>
	<ul  class="sub-menu">
		<li id="menu-item-22789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22789"><a href="http://papreplive.com/boys-lacrosse/teams">Teams</a></li>
		<li id="menu-item-22790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22790"><a href="http://papreplive.com/boys-lacrosse/2017-standings-2/">Standings</a></li>
		<li id="menu-item-22791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22791"><a href="http://papreplive.com/boys-lacrosse/team-by-team-schedules">Schedules</a></li>
	</ul>
</li>
	<li id="menu-item-11847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11847"><a href="http://papreplive.com/girls-lacrosse/">Girls Lacrosse</a>
	<ul  class="sub-menu">
		<li id="menu-item-22795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22795"><a href="http://http://papreplive.com/girls-lacrosse/teams">Teams</a></li>
		<li id="menu-item-22796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22796"><a href="http://papreplive.com/girls-lacrosse/2017-standings-2/">Standings</a></li>
		<li id="menu-item-22794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22794"><a href="http://papreplive.com/girls-lacrosse/team-by-team-schedules/">Schedules</a></li>
	</ul>
</li>
	<li id="menu-item-11848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11848"><a href="http://papreplive.com/softball/">Softball</a>
	<ul  class="sub-menu">
		<li id="menu-item-22800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22800"><a href="http://papreplive.com/softball/teams">Teams</a></li>
		<li id="menu-item-22798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22798"><a href="http://papreplive.com/softball/2017-standings/">Standings</a></li>
		<li id="menu-item-22799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22799"><a href="http://papreplive.com/softball/team-by-team-schedules">Schedules</a></li>
	</ul>
</li>
	<li id="menu-item-31661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31661"><a href="http://papreplive.com/track-and-field-home/">Track and Field</a></li>
</ul>
</li>
<li id="menu-item-31683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31683"><a href="http://www.papreplive.com/media-center">MEDIA CENTER</a></li>
<li id="menu-item-31682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31682"><a href="http://papreplive.com/contact/">Contact</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-61903 post type-post status-publish format-standard has-post-thumbnail hentry category-catholic-league category-central-bucks-west category-fall-sports category-football category-hatboro-horsham category-methacton category-norristown category-north-penn category-pennridge category-perkiomen-valley category-pioneer-athletic-conference category-plymouth-whitemarsh category-pope-john-paul-ii category-souderton category-spring-ford category-suburban-one category-the-reporter category-times-herald category-upper-merion category-wissahickon" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://papreplive.com/2017/08/24/reporter-area-football-preview-capsules/"/>
				<div id="mvp-article-head" class="left relative">
												<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="http://papreplive.com/category/catholic-league/"><span class="mvp-post-cat left">Catholic League</span></a></h3>
								<h1 class="mvp-post-title left entry-title" itemprop="headline">Reporter-Area Football Preview Capsules</h1>
												<div class="mvp-author-info-wrap left relative">
					<ul class="mvp-author-info-list left relative">
						<li class="mvp-author-info-thumb">
							<img alt='' src='http://0.gravatar.com/avatar/3848f4b5960e5062639b9eb51bfc2755?s=46&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3848f4b5960e5062639b9eb51bfc2755?s=92&amp;d=mm&amp;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />						</li>
						<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
							<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="http://papreplive.com/author/papreplive/" title="Posts by papreplive" rel="author">papreplive</a></span>
						</li>
												<li class="mvp-author-info-date">
							<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2017-08-24">August 24, 2017</time></span>
							<meta itemprop="dateModified" content="2017-08-24"/>
						</li>
					</ul>
				</div><!--mvp-author-info-wrap-->
									</div><!--mvp-article-head-->
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
																										<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://papreplive.com/2017/08/24/reporter-area-football-preview-capsules/&amp;t=Reporter-Area Football Preview Capsules', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Reporter-Area Football Preview Capsules -&amp;url=http://papreplive.com/2017/08/24/reporter-area-football-preview-capsules/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://papreplive.com/2017/08/24/reporter-area-football-preview-capsules/&amp;media=https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/0809_NWS_lasalle22.jpg?resize=1000%2C600&amp;description=Reporter-Area Football Preview Capsules', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=Reporter-Area Football Preview Capsules&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://papreplive.com/2017/08/24/reporter-area-football-preview-capsules/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																														<a href="http://papreplive.com/2017/08/24/reporter-area-football-preview-capsules/#respond">
											<li class="mvp-post-soc-com mvp-com-click">
												<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
											</li>
											</a>
																											</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																																																							<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
														<img width="1280" height="853" src="http://papreplive.com/wp-content/uploads/2017/08/0809_NWS_lasalle22.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/0809_NWS_lasalle22.jpg?w=1280 1280w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/0809_NWS_lasalle22.jpg?resize=300%2C200 300w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/0809_NWS_lasalle22.jpg?resize=768%2C512 768w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/0809_NWS_lasalle22.jpg?resize=1024%2C682 1024w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/0809_NWS_lasalle22.jpg?resize=128%2C85 128w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/0809_NWS_lasalle22.jpg?resize=32%2C21 32w" sizes="(max-width: 1280px) 100vw, 1280px" />																												<meta itemprop="url" content="https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/0809_NWS_lasalle22.jpg?resize=1000%2C600">
														<meta itemprop="width" content="1000">
														<meta itemprop="height" content="600">
													</div><!--mvp-post-feat-img-->
																																																																											
		<div id="tps_slideContainer_61903" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><span style="text-decoration: underline;"><strong>Truman at Methacton</strong></span><br />
<strong>Time/Place:</strong> Friday, 7 p.m., Methacton High School.<br />
<strong>Records:</strong> Truman is 0-0 overall and 0-0 in the Suburban One League National Conference; Methacton is 0-0 overall and 0-0 in the Pioneer Athletic Conference Liberty Division.<br />
<strong>Last Year:</strong> The Tigers finished 3-7, leading into the start of a new era under first-year coach Mike LaPolombara. The Warriors, struggling with numbers a season ago, finished 3-8.<br />
<strong>Last Meeting:</strong> The two teams did not play in 2016.<br />
<strong>Players to Watch:</strong> Truman’s Wing-T includes experienced starters in senior running backs David Akinwande, Habeeb Baba and Sayyid Sanders. Gary Knox should be a force at linebacker for the Warriors.<br />
Prediction: Methacton 21, Truman 14.</p>
<p><span style="text-decoration: underline;"><strong>Norristown at Pennridge</strong></span><br />
<strong>Time/Place:</strong> Friday, 7 p.m., Helman Field, Pennridge.<br />
<strong>Records:</strong> Norristown is 0-0 overall and 0-0 in the Pioneer Athletic Conference Liberty Division; Pennridge is 0-0 overall and 0-0 in the Suburban One League Continental Conference.<br />
<strong>Last Year:</strong> The Eagles finished 3-9 overall in what was their first season in the PAC. Pennridge reached the first round of the District 1-6A Playoffs.<br />
<strong>Last Meeting:</strong> The Rams won in commanding fashion a year ago, 49-20 over the Eagles.<br />
Players to Watch: The Eagles have a promising signal caller in Izaiah Webb, who had a 14-7 TD-to-Int ratio a season ago. The Rams have a dominant linebacker on their side in Nick Tarburton.<br />
<strong>Prediction:</strong> Pennridge 35, Norristown 21.</p>
<p><span style="text-decoration: underline;"><strong>Penncrest at Pope John Paul II</strong></span><br />
<strong>Time/Place:</strong> Saturday, 1 p.m., Pope John Paul II High School.<br />
<strong>Records:</strong> Penncrest is 0-0 overall and 0-0 in the Central League; Pope John Paul II is 0-0 overall and 0-0 in the Pioneer Athletic Conference Frontier Division.<br />
<strong>Last Year:</strong> Penncrest suffered its third straight losing season, a 3-8 finish overall. PJP saw improvement, going from 0-11 in 2015 to 4-7 last fall.<br />
<strong>Last Meeting:</strong> Penncrest rolled, 26-6, over PJP.<br />
Players to Watch: Dan Cirino is one of seven returning starters on offense for the Golden Panthers and is a good guy to hand the ball off to. He’s also a factor in the passing game. Penncrest has a tough quarterback to contain in Chris Mills.<br />
<strong>Prediction:</strong> Penncrest 28, Pope John Paul II 14.</p>
<p><span style="text-decoration: underline;"><strong>Unionville at Spring-Ford</strong></span><br />
<strong>Time/Place:</strong> Friday, 7 p.m., Spring-Ford High School.<br />
<strong>Records:</strong> Unionville is 0-0 overall and 0-0 in the Ches-Mont American Division; Spring-Ford is 0-0 overall and 0-0 in the Pioneer Athletic Conference Liberty Division.<br />
<strong>Last Year:</strong> The Indians defended their title as division champions while the Rams powered their way to a second-place finish in their division.<br />
<strong>Last Meeting:</strong> The Rams won big on opening night, 33-3 over Unionville.<br />
<strong>Players to Watch:</strong> If the line is blocking well for Spring-Ford, chances are it’s because of Noah Silva, who is key up front for the Rams. J.T. Hower is a big-time deep threat for the Indians.<br />
<strong>Prediction:</strong> Spring-Ford 26, Unionville 18.</p>
<p><span style="text-decoration: underline;"><strong>Radnor at Upper Merion</strong></span><br />
<strong>Time/Place:</strong> Friday, 7 p.m., Upper Merion High School.<br />
<strong>Records:</strong> Radnor is 0-0 overall and 0-0 in the Central League; Upper Merion is 0-0 overall and 0-0 in the Pioneer Athletic Conference Frontier Division.<br />
<strong>Last Year:</strong> The Raiders nearly had their second straight winning season with a 5-7 finish. The Vikings slumped to a 3-9 record in 2016.<br />
Last Meeting: Radnor was on the winning end in this match-up a year ago, 34-10.<br />
Players to Watch: Radnor’s Joaquin Hollero can wreck an opponent’s offensive game plan. The Vikings get things snapping with center Nico Carfagno, an anchor on the offensive line.<br />
Prediction: Radnor 27, Upper Merion 21.</p>
<p><span style="text-decoration: underline;"><strong>Central Bucks West at Hatboro-Horsham</strong></span><br />
<strong>Time/Place:</strong> Friday, 7 p.m., Hatboro-Horsham High School.<br />
<strong>Records:</strong> Central Bucks West is 0-0 overall and 0-0 in the SOL Continental; Hatboro-Horsham is 0-0 overall and 0-0 in the SOL American.<br />
<strong>Last Year:</strong> The Bucks were an improved squad, bolting to a 3-0 start before finishing 4-6 overall. The Hatters are also on the rise, coming off a third-place finish over in the American.<br />
<strong>Last Meeting:</strong> The Bucks shut down the Hatters, 17-6, in the opener a year ago.<br />
Players to Watch: Josh Crecca directs the Bucks’ offense from under center. Anthony Kwiatanowski runs the ball hard for the Hatters.<br />
<strong>Prediction:</strong> Hatboro-Horsham 21, Central Bucks West 13.</p>
<p><span style="text-decoration: underline;"><strong>Penn Wood at Souderton</strong></span><br />
<strong>Time/Place:</strong> Friday, 7 p.m., Souderton Area High School.<br />
<strong>Records:</strong> Penn Wood is 0-0 overall and 0-0 in the Delaware Valley League; Souderton Area is 0-0 overall and 0-0 in the SOL Continental.<br />
<strong>Last Year:</strong> Big Red reached the District 1-6A Playoffs while Penn Wood continued its improvement, going from 0-11 and 3-7 in its two prior seasons to 7-4 in 2016.<br />
<strong>Last Meeting:</strong> The two teams did not play in 2016.<br />
<strong>Players to Watch:</strong> Troy Moklok could be producing some big yards in Souderton’s Wing-T. Rahiem Bowens gives the Patriots a pair of reliable hands in the passing game.<br />
<strong>Prediction:</strong> Souderton 28, Penn Wood 19.</p>
<p><span style="text-decoration: underline;"><strong>Downingtown East at Plymouth Whitemarsh</strong></span><br />
<strong>Time/Place:</strong> Friday, 7 p.m., Plymouth Whitemarsh High School.<br />
<strong>Records:</strong> Downingtown East is 0-0 overall and 0-0 in the Ches-Mont National Division; PW is 0-0 overall and 0-0 in the SOL American.<br />
<strong>Last Year:</strong> The Colonials were an 8-3 finisher and playoff squad for the second consecutive season while the Cougars also reached the postseason, going 9-3.<br />
<strong>Last Meeting:</strong> The two squads did not do battle in 2016.<br />
<strong>Players to Watch:</strong> PW has a strong-armed senior QB in Stephen Maslij. Connor Munnelly can plug things up along the defensive line for the Cougars.<br />
<strong>Prediction:</strong> Downingtown East 17, Plymouth-Whitemarsh 14.</p>
<p><span style="text-decoration: underline;"><strong>Wissahickon at Martin Luther King</strong></span><br />
<strong>Time/Place:</strong> Friday, 6 p.m., Martin Luther King High School.<br />
Records: Wissahickon is 0-0 overall and 0-0 in the SOL American; MLK is 0-0 overall and 0-0 in the Public League.<br />
<strong>Last Year:</strong> A young Trojans team struggled to a 2-8 finish while MLK was just a game under .500 at 4-5.<br />
<strong>Last Meeting:</strong> The Trojans won a 7-0 shutout a year ago.<br />
<strong>Players to Watch:</strong> Wiss likes the play of middle linebacker Marco Rivera. The Cougars have a quick senior runner in Brian Lancaster.<br />
<strong>Prediction:</strong> Wissahickon 20, MLK 13.</p>
<p><strong>Archbishop Wood at Oxbridge (Fla.)</strong><br />
<strong>Time/Place:</strong> Friday, 8 p.m., Wide World of Sports, Orlando<br />
<strong>Records:</strong> Wood is 0-0 overall and 0-0 in the Philadelphia Catholic League Red Division; Oxbridge is 0-0 overall.<br />
<strong>Last Year:</strong> The ThunderWolves went 10-2 and made it to the second round of the playoffs down in West Palm Beach. Wood capped off an 11-3 season with a PIAA-5A State Championship.<br />
<strong>Last Meeting:</strong> The two teams did not play in 2016.<br />
<strong>Players to Watch:</strong> The Vikings are once again strong up front, and that has a lot to do with 6-foot-2, 265-pound Albert Glasgow. The ThunderWolves have an immovable force on the line in 330-pound Devyn Pence.<br />
<strong>Prediction:</strong> Archbishop Wood 28, Oxbridge 27</p>
<p><span style="text-decoration: underline;"><strong>Perkiomen Valley at Downingtown West</strong></span><br />
<strong>Time/Place:</strong> Friday, 7 p.m., at Downingtown West High School<br />
<strong>Records:</strong> The Vikings are 0-0 overall and 0-0 in the Pioneer Athletic Conference Division 1; the Whippets are 0-0 overall and 0-0 in the Ches-Mont National Division.<br />
<strong>Last Year:</strong> The Vikings were district semifinalists last year in 6A while the Whippets had a rare down season, finishing 4-6.<br />
<strong>Last Meeting:</strong> The Vikings pulled out a thriller, 42-41, a year ago.<br />
<strong>Players to Watch:</strong> Remy Sell gives PV some flash in the passing game — he finished with 21 receptions a year ago and could flourish this fall. Kyle Geiser is a big, sturdy quarterback for the Whippets.<br />
Prediction: Perkiomen Valley 35, Downingtown West 20<br />
<em>— Kev Hunter</em></p>
<p><strong>La Salle at North Penn</strong><br />
<strong>Time/Place:</strong> Friday, 7 p.m., Crawford Stadium, North Penn High School.<br />
<strong>On Twitter:</strong> @mpcabrey.<br />
<strong>On The Air:</strong> The game will be broadcast live on the radio on WNPV 1440 AM and online at wnpv1440.com.<br />
<strong>Records:</strong> La Salle is 0-0 overall and 0-0 in the Philadelphia Catholic League Red Division. North Penn is 0-0 overall and 0-0 in the Suburban One League Continental Conference.<br />
<strong>Last Year:</strong> North Penn finished 14-1, won the SOL Continental with a 6-0 record, won the District 1-6A title — its first district crown since 2011 — and advanced to the PIAA semifinals, where it lost to St. Joseph’s Prep 35-25. La Salle went 6-5 and 4-2 in the PCL Red and had its season end with a 35-14 loss to St. Joe’s Prep in the PCL 6A final.<br />
<strong>Last Meeting:</strong> Reece Udinski threw four touchdown passes as North Penn ended a four-game losing skid to La Salle wiht a 33-24 victory over the Explorers in Week 1 last season.<br />
<strong>Players to Watch:</strong> La Salle senior quarterback Isaiah Jones, who missed his junior year due to a torn ACL, is a three-star prospect according to rivals.com. North Penn senior Justis Henley was second on the Knights last season in receptions (49) and receiving yards (940) and also is a part of a strong secondary that also returns senior Dars Bowsky and junior Jon Haynes.<br />
<strong>Prediction:</strong> North Penn 24, La Salle 21.<br />
<em>— Mike Cabrey</em></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<!-- FB Comments For Wp: http://www.vivacityinfotech.com --><h3 class='coments-title'>Comments</h3><p class='commentcount'><fb:comments-count href="http://papreplive.com/2017/08/24/reporter-area-football-preview-capsules/"></fb:comments-count> comments</p><div class="fb-comments" data-href="http://papreplive.com/2017/08/24/reporter-area-football-preview-capsules/" data-numposts="6" data-width="500" data-colorscheme="light"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://papreplive.com/2017/08/24/reporter-area-football-preview-capsules/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://papreplive.com/2017/08/24/reporter-area-football-preview-capsules/" data-layout="button_count"></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://papreplive.com/2017/08/24/reporter-area-football-preview-capsules/"></div></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://papreplive.com/2017/08/24/reporter-area-football-preview-capsules/" data-text="Reporter-Area Football Preview Capsules" data-via="PaPrepLive" >Tweet</a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://papreplive.com/2017/08/24/reporter-area-football-preview-capsules/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_61903&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/papreplive.com\/2017\/08\/24\/reporter-area-football-preview-capsules\/&quot;,&quot;postId&quot;:61903,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/papreplive.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-left\&quot;&gt;&lt;\/span&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;span aria-hidden=\&quot;true\&quot; class=\&quot;tps-icon-chevron-circle-right\&quot;&gt;&lt;\/span&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="http://papreplive.com/wp-content/themes/the-league/images/logos/logo-nav.png" alt="PA Prep Live" />
												<meta itemprop="url" content="http://papreplive.com/wp-content/themes/the-league/images/logos/logo-nav.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="PA Prep Live">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
																																					<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text">Click to comment</span>
										</div><!--mvp-comments-button-->
										<div id="comments">
				
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-sec-head"><span class="mvp-sec-head">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/24/reporter-area-football-preview-capsules/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://papreplive.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61903' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="132411c124" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="16"/></p>			</form>
			</div><!-- #respond -->
	
</div><!--comments-->																								</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
				</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Catholic League</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="http://papreplive.com/2017/08/24/north-penn-la-salle-ready-for-another-opening-week-clash/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/LAN-L-NP-PREP_7859.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="" srcset="https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/LAN-L-NP-PREP_7859.jpg?resize=1000%2C600 1000w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/LAN-L-NP-PREP_7859.jpg?resize=400%2C240 400w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/LAN-L-NP-PREP_7859.jpg?zoom=2&amp;resize=400%2C240 800w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/LAN-L-NP-PREP_7859.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/LAN-L-NP-PREP_7859.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/LAN-L-NP-PREP_7859.jpg?resize=150%2C150 150w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/LAN-L-NP-PREP_7859.jpg?resize=80%2C80 80w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/LAN-L-NP-PREP_7859.jpg?resize=300%2C300 300w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/LAN-L-NP-PREP_7859.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://papreplive.com/2017/08/24/north-penn-la-salle-ready-for-another-opening-week-clash/" rel="bookmark">North Penn, La Salle ready for another opening week clash</a></h2>
								<p>	
		The North Penn football team racked up 14 wins and claimed the District 1-6A...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://papreplive.com/2017/08/24/degnan-outlasts-page-as-ohara-tops-upper-darby/" rel="bookmark">Degnan outlasts Page as O&#8217;Hara tops Upper Darby</a></h2>
								<p>	
		Annamarie Degnan recovered after dropping the first set to score the decisive triumph in...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://papreplive.com/2017/08/24/strath-haven-birdies-its-way-past-kennett/" rel="bookmark">Strath Haven birdies its way past Kennett</a></h2>
								<p>	
		All five Strath Haven scorers carded birdies Thursday afternoon at Hartefeld National Golf Club....</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="http://papreplive.com/2017/08/24/five-games-to-watch-interboro-strath-haven-try-to-top-last-years-classic/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://i1.wp.com/papreplive.com/wp-content/uploads/2016/11/24748674-1.jpg?resize=400%2C240" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/papreplive.com/wp-content/uploads/2016/11/24748674-1.jpg?zoom=2&amp;resize=400%2C240 800w, https://i1.wp.com/papreplive.com/wp-content/uploads/2016/11/24748674-1.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://i1.wp.com/papreplive.com/wp-content/uploads/2016/11/24748674-1.jpg?resize=80%2C80" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/papreplive.com/wp-content/uploads/2016/11/24748674-1.jpg?resize=150%2C150 150w, https://i1.wp.com/papreplive.com/wp-content/uploads/2016/11/24748674-1.jpg?resize=109%2C109 109w, https://i1.wp.com/papreplive.com/wp-content/uploads/2016/11/24748674-1.jpg?resize=100%2C100 100w, https://i1.wp.com/papreplive.com/wp-content/uploads/2016/11/24748674-1.jpg?resize=65%2C65 65w, https://i1.wp.com/papreplive.com/wp-content/uploads/2016/11/24748674-1.jpg?resize=300%2C300 300w, https://i1.wp.com/papreplive.com/wp-content/uploads/2016/11/24748674-1.jpg?resize=180%2C180 180w, https://i1.wp.com/papreplive.com/wp-content/uploads/2016/11/24748674-1.jpg?resize=600%2C600 600w, https://i1.wp.com/papreplive.com/wp-content/uploads/2016/11/24748674-1.jpg?resize=45%2C45 45w, https://i1.wp.com/papreplive.com/wp-content/uploads/2016/11/24748674-1.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="http://papreplive.com/2017/08/24/five-games-to-watch-interboro-strath-haven-try-to-top-last-years-classic/" rel="bookmark">Five Games to Watch: Interboro, Strath Haven try to top last year’s classic</a></h2>
								<p>	
		Many coaches will tell you that one scrimmage isn’t enough. When the PIAA shortened...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="http://papreplive.com/2017/08/24/doubles-sweep-leads-north-penn-past-pennridge/" rel="prev">Doubles sweep leads North Penn past Pennridge</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
													<div id="mvp-next-post-wrap">
						<div id="mvp-next-post-arrow" class="relative">
							<span class="fa fa-angle-right fa-4 " aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="http://papreplive.com/2017/08/24/strath-haven-birdies-its-way-past-kennett/" rel="next">Strath Haven birdies its way past Kennett</a>						</div><!--mvp-prev-next-text-->
					</div><!--mvp-next-post-wrap-->
							</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
			<style type="text/css">
			.sp-footer-sponsors {
				background: #f4f4f4;
				color: #363f48;
			}
			.sp-footer-sponsors .sp-sponsors .sp-sponsors-title {
				color: #363f48;
			}
			</style>
			<div class="sp-footer-sponsors">
				<div class="sportspress"></div>			</div>
							</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="http://papreplive.com/"><img src="http://papreplive.com/wp-content/themes/the-league/images/logos/logo-foot.png" alt="PA Prep Live" data-rjs="2" /></a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
																																																					</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
											</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2017 The League Theme. Theme by MVP Themes, powered by WordPress.</p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://papreplive.com/2017/08/24/reporter-area-football-preview-capsules/&amp;t=Reporter-Area Football Preview Capsules', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Reporter-Area Football Preview Capsules -&amp;url=http://papreplive.com/2017/08/24/reporter-area-football-preview-capsules/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://papreplive.com/2017/08/24/reporter-area-football-preview-capsules/&amp;media=https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/0809_NWS_lasalle22.jpg?resize=1000%2C600&amp;description=Reporter-Area Football Preview Capsules', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Reporter-Area Football Preview Capsules&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: http://papreplive.com/2017/08/24/reporter-area-football-preview-capsules/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
												<div id="mvp-post-trend-wrap">
						<div class="mvp-main-box-cont relative">
							<ul class="mvp-post-trend-list left relative">
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://papreplive.com/2017/08/13/pa-prep-lives-search-for-the-no-1-student-section/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://i0.wp.com/papreplive.com/wp-content/uploads/2017/08/DSC_0276.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/papreplive.com/wp-content/uploads/2017/08/DSC_0276.jpg?resize=150%2C150 150w, https://i0.wp.com/papreplive.com/wp-content/uploads/2017/08/DSC_0276.jpg?resize=109%2C109 109w, https://i0.wp.com/papreplive.com/wp-content/uploads/2017/08/DSC_0276.jpg?resize=100%2C100 100w, https://i0.wp.com/papreplive.com/wp-content/uploads/2017/08/DSC_0276.jpg?resize=65%2C65 65w, https://i0.wp.com/papreplive.com/wp-content/uploads/2017/08/DSC_0276.jpg?resize=300%2C300 300w, https://i0.wp.com/papreplive.com/wp-content/uploads/2017/08/DSC_0276.jpg?resize=45%2C45 45w, https://i0.wp.com/papreplive.com/wp-content/uploads/2017/08/DSC_0276.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Football</h3>
													<a href="http://papreplive.com/2017/08/13/pa-prep-lives-search-for-the-no-1-student-section/" rel="bookmark">Pa Prep Live&#8217;s Search for the No. 1 Student Section</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://papreplive.com/2017/08/22/2017-ches-mont-preseason-awards-polls/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://i0.wp.com/papreplive.com/wp-content/uploads/2017/08/henderson-14.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i0.wp.com/papreplive.com/wp-content/uploads/2017/08/henderson-14.jpg?resize=150%2C150 150w, https://i0.wp.com/papreplive.com/wp-content/uploads/2017/08/henderson-14.jpg?resize=109%2C109 109w, https://i0.wp.com/papreplive.com/wp-content/uploads/2017/08/henderson-14.jpg?resize=100%2C100 100w, https://i0.wp.com/papreplive.com/wp-content/uploads/2017/08/henderson-14.jpg?resize=80%2C80 80w, https://i0.wp.com/papreplive.com/wp-content/uploads/2017/08/henderson-14.jpg?resize=300%2C300 300w, https://i0.wp.com/papreplive.com/wp-content/uploads/2017/08/henderson-14.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Avon Grove</h3>
													<a href="http://papreplive.com/2017/08/22/2017-ches-mont-preseason-awards-polls/" rel="bookmark">2017 Ches-Mont preseason awards polls</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://papreplive.com/2017/08/19/debate-over-coatesvilles-greatest-running-back-may-begin-and-end-with-aaron-young/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/cville-15.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/cville-15.jpg?resize=150%2C150 150w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/cville-15.jpg?resize=109%2C109 109w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/cville-15.jpg?resize=100%2C100 100w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/cville-15.jpg?resize=80%2C80 80w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/cville-15.jpg?resize=300%2C300 300w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/08/cville-15.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Coatesville</h3>
													<a href="http://papreplive.com/2017/08/19/debate-over-coatesvilles-greatest-running-back-may-begin-and-end-with-aaron-young/" rel="bookmark">Debate over Coatesville&#8217;s greatest running back may begin and end with Aaron Young</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
																	<li>
										<div class="mvp-post-trend-out relative">
																							<div class="mvp-post-trend-img left relative">
													<a href="http://papreplive.com/2017/04/29/event-record-denies-defending-champ-penn-wood-in-4-x-400/" rel="bookmark">
														<div class="mvp-trend-widget-img left relative">
															<img width="80" height="80" src="https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/27302804.jpg?resize=80%2C80" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/27302804.jpg?resize=150%2C150 150w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/27302804.jpg?resize=109%2C109 109w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/27302804.jpg?resize=100%2C100 100w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/27302804.jpg?resize=65%2C65 65w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/27302804.jpg?resize=300%2C300 300w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/27302804.jpg?resize=180%2C180 180w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/27302804.jpg?resize=600%2C600 600w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/27302804.jpg?resize=45%2C45 45w, https://i2.wp.com/papreplive.com/wp-content/uploads/2017/04/27302804.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" />														</div><!--mvp-trend-widget-img-->
													</a>
												</div><!--mvp-post-trend-img-->
																						<div class="mvp-post-trend-in">
												<div class="mvp-post-trend-text left relative">
													<h3>Delaware Valley League</h3>
													<a href="http://papreplive.com/2017/04/29/event-record-denies-defending-champ-penn-wood-in-4-x-400/" rel="bookmark">Event record denies defending champ Penn Wood in 4 x 400</a>
												</div><!--mvp-post-trend-text-->
											</div><!--mvp-post-trend-in-->
										</div><!--mvp-post-trend-out-->
									</li>
															</ul>
							<span class="mvp-post-trend-but fa fa-angle-down mvp-post-trend-but-click" aria-hidden="true"></span>
						</div><!--mvp-main-box-cont-->
					</div><!--mvp-post-trend-wrap-->
							<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1665430673711301&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
			<div class="sp-header-sponsors" style="margin-top: 10px; margin-right: 10px;">
				<div class="sportspress"></div>			</div>
			<script type="text/javascript">
			jQuery(document).ready( function($) {
				$('.sp-header').prepend( $('.sp-header-sponsors') );
			} );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/08/24/reporter-area-football-preview-capsules/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://papreplive.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<style type="text/css"> /* SportsPress Frontend CSS */ .sp-event-calendar tbody td a,.sp-event-calendar tbody td a:hover{background: none;}.sp-data-table th,.sp-calendar th,.sp-data-table tfoot,.sp-calendar tfoot,.sp-button,.sp-heading{background:#2b353e !important}.sp-calendar tbody a{color:#2b353e !important}.sp-data-table tbody,.sp-calendar tbody{background: #f4f4f4 !important}.sp-data-table tbody,.sp-calendar tbody{color: #222222 !important}.sp-data-table th,.sp-data-table th a,.sp-data-table tfoot,.sp-data-table tfoot a,.sp-calendar th,.sp-calendar th a,.sp-calendar tfoot,.sp-calendar tfoot a,.sp-button,.sp-heading{color: #ffffff !important}.sp-data-table tbody a,.sp-data-table tbody a:hover,.sp-calendar tbody a:focus{color: #00a69c !important}.sp-highlight,.sp-calendar td#today{background: #ffffff !important}.sp-statistic-bar{background:#2b353e}.sp-statistic-bar-fill{background:#00a69c}.sp-tournament-bracket .sp-event{border-color:#ffffff !important}.sp-tournament-bracket .sp-team .sp-team-name:before{border-left-color:#ffffff !important}.sp-tournament-bracket .sp-event .sp-event-main, .sp-tournament-bracket .sp-team .sp-team-name{color:#222222 !important}.sp-tournament-bracket .sp-team .sp-team-name.sp-heading{color:#ffffff !important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-caption{background:#2b353e !important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-caption{border-color:#111b24 !important}.sp-table-caption,.sp-data-table,.sp-data-table tfoot,.sp-template .sp-view-all-link,.sp-template-gallery .sp-gallery-group-name,.sp-template-gallery .sp-gallery-wrapper,.sp-template-countdown .sp-event-name,.sp-countdown time,.sp-template-details dl,.sp-event-statistics .sp-statistic-bar,.sp-tournament-bracket .sp-team-name,.sp-profile-selector{background:#f4f4f4 !important}.sp-table-caption,.sp-data-table,.sp-data-table td,.sp-template .sp-view-all-link,.sp-template-gallery .sp-gallery-group-name,.sp-template-gallery .sp-gallery-wrapper,.sp-template-countdown .sp-event-name,.sp-countdown time,.sp-countdown span,.sp-template-details dl,.sp-event-statistics .sp-statistic-bar,.sp-tournament-bracket thead th,.sp-tournament-bracket .sp-team-name,.sp-tournament-bracket .sp-event,.sp-profile-selector{border-color:#dadada !important}.sp-tournament-bracket .sp-team .sp-team-name:before{border-left-color:#dadada !important;border-right-color:#dadada !important}.sp-data-table .sp-highlight,.sp-data-table .highlighted td,.sp-template-scoreboard td:hover{background:#eeeeee !important}.sp-template *,.sp-data-table *,.sp-table-caption,.sp-data-table tfoot a:hover,.sp-template .sp-view-all-link a:hover,.sp-template-gallery .sp-gallery-group-name,.sp-template-details dd,.sp-template-event-logos .sp-team-result,.sp-template-event-blocks .sp-event-results,.sp-template-scoreboard a,.sp-template-scoreboard a:hover,.sp-tournament-bracket,.sp-tournament-bracket .sp-event .sp-event-title:hover,.sp-tournament-bracket .sp-event .sp-event-title:hover *{color:#222222 !important}.sp-template .sp-view-all-link a,.sp-countdown span small,.sp-template-event-calendar tfoot a,.sp-template-event-blocks .sp-event-date,.sp-template-details dt,.sp-template-scoreboard .sp-scoreboard-date,.sp-tournament-bracket th,.sp-tournament-bracket .sp-event .sp-event-title,.sp-template-scoreboard .sp-scoreboard-date,.sp-tournament-bracket .sp-event .sp-event-title *{color:rgba(34,34,34,0.5) !important}.sp-data-table th,.sp-template-countdown .sp-event-venue,.sp-template-countdown .sp-event-league,.sp-template-gallery .gallery-item a,.sp-template-gallery .gallery-caption,.sp-template-scoreboard .sp-scoreboard-nav,.sp-tournament-bracket .sp-team-name:hover,.sp-tournament-bracket thead th,.sp-tournament-bracket .sp-heading{color:#ffffff !important}.sp-template a,.sp-data-table a,.sp-tab-menu-item-active a, .sp-tab-menu-item-active a:hover,.sp-template .sp-message{color:#00a69c !important}.sp-template-gallery .gallery-caption strong,.sp-tournament-bracket .sp-team-name:hover,.sp-template-scoreboard .sp-scoreboard-nav,.sp-tournament-bracket .sp-heading{background:#00a69c !important}.sp-tournament-bracket .sp-team-name:hover,.sp-tournament-bracket .sp-heading,.sp-tab-menu-item-active a, .sp-tab-menu-item-active a:hover,.sp-template .sp-message{border-color:#00a69c !important}.sp-data-table th,.sp-data-table td{text-align: left !important}.sp-data-table th,.sp-data-table td{padding: 10px !important}</style><script type='text/javascript' src='http://papreplive.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.10'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script defer async type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=hugeit_forms_onloadCallback&#038;render=explicit&#038;ver=1.0.0'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.dataTables.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/jquery.countdown.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress/assets/js/sportspress.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/jquery.waypoints.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-match-stats/js/sportspress-match-stats.js?ver=2.2'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-sponsors/js/sportspress-sponsors.js?ver=1503635452'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/sportspress-pro/includes/sportspress-tournaments/js/sportspress-tournaments.js?ver=2.3'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/themes/the-league/js/mvpcustom.js?ver=4.8.1'></script>
<script type='text/javascript'>

	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='http://papreplive.com/wp-content/themes/the-league/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/themes/the-league/js/retina.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/themes/the-league/js/flexslider.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://papreplive.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://papreplive.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://papreplive.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'91695106',post:'61903',tz:'-4',srv:'papreplive.com'} ]);
	_stq.push([ 'clickTrackerInit', '91695106', '61903' ]);
</script>
<script>var pltNewTabURLs = ["http:\/\/papreplive.com\/2017-football-preview\/"];(function(){(function(e){var t;t=e.jQueryWP||e.jQuery;return t(function(e){return typeof e.fn.on=="function"?e("body").on("click","a",function(t){var n;n=e(this);if(e.inArray(n.attr("href"),pltNewTabURLs)>-1)return n.attr("target","_blank")}):typeof console!="undefined"&&console!==null?console.log("Page Links To: Some other code has overridden the WordPress copy of jQuery. This is bad. Because of this, Page Links To cannot open links in a new window."):void 0})})(window)}).call(this);</script></body>
</html>